Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cat5K Supervisor III Redundancy Problem

Hello;

We are running dual Supervisor III's in a Cat 5500 running CatOS

6.4.x. Upon bootup, everything comes up great and the slot #1 Sup

becomes active, and #2 becomes standby.

Then, to simulate a Sup failure, we reset #1 (or pull it out) and #2

comes online as active; no problems with failover.

Then, we re-insert the Sup into slot #1 to bring it back online as a

standby and it comes up fine as standby within a few minutes.

However, after a few minutes, the following messages are generated:

%SYS-3-SUP_ACONNFAIL:gentcp_act unable to connect with standby

%SYS-2-MOD_NOINBANDRESPONSE:Module 1 not responding over inband

Even though these messages appear, the Supervisor will activate as a

primary. However, config changes do not make it to the Sup.

We've tried this on 3 chassis and 6 different Supervisor III's! We are

using completely default configurations out of the box, with no

configuration added, except for an IP address assigned to sc0. We can

duplicate this issue on 6.4.4, 6.4.5, and 6.4.6, but haven't tried any

versions earlier.

Are we missing something? I can't imagine this issue being normal.

Thanks in advance for any help you can provide.

1 REPLY
Silver

Re: Cat5K Supervisor III Redundancy Problem

1. %SYS-3-SUP_ACONNFAIL: [chars] unable to connect with standby

This message indicates [chars] is unable to establish a TCP/IP connection with the redundant supervisor engine. [chars] is the task name on the active supervisor engine.

Recommended Action: Perform a system reset

2. %SYS-2-MOD_NOINBANDRESPONSE: Module [dec] not responding over inband

This message indicates that the module is not responding to the supervisor engine requests over the inband communication channel. This error can be caused by the following reasons: the supervisor engine being excessively busy; spanning tree protocol loops; ACLs and QoS policers throttling or dropping traffic over the inband communications channel; port ASIC synchronization problems; or Switch Fabric Module problems. [dec] is the number of the module not responding.

389
Views
0
Helpful
1
Replies
CreatePlease to create content