Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cat6513 Etherchannel & Trunk?

I am converting a cat6513 to IOS. It's currently connected to 7 cat3500XL via gig ports. Gig ports are span between two blades on the 6513 created etherchannels to all cat3500xl (example: 6513 port 3/1 and 4/1 connected to cat3500-1 port 0/1 and 0/2). We are trunking vlans on these etherchannels. Because I have a short window for this project, I wanted to create the new config before blowing it up. Can someone please verify the below etherchannel and trunk config? Thanks in advance.

interface Port-channel1

description to IWD-01-A-3524-1B

no ip address

switchport

switchport mode access

spanning-tree portfast

switchport trunk encapsulation dot1q

switchport mode trunk

switchport trunk allowed vlan 1,3

interface GigabitEthernet3/1

description to IWD-01-A-3524-1B 0/1

no ip address

logging event link-status

logging event bundle-status

switchport

channel-group 1 mode on

interface GigabitEthernet4/1

description to IWD-01-A-3524-1B 0/2

no ip address

logging event link-status

logging event bundle-status

switchport

channel-group 1 mode on

2 REPLIES
Cisco Employee

Re: Cat6513 Etherchannel & Trunk?

If you are trunking, you will not need "switchport mode access" under the interface

You'll also need to configure trunking under the physical interfaces. Document for reference

http://www.cisco.com/warp/public/473/144.html

New Member

Re: Cat6513 Etherchannel & Trunk?

Excellent white paper. Thank you very much.

98
Views
0
Helpful
2
Replies
CreatePlease to create content