Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Catal 5500 switch-hub: some very slow connections. Troubleshooting tips?

Hi, we have about 10 hubs connected to a Catalyst 5500 and all are in a seperate vlan. With 3 hubs (same as other 7) we have very slow performance. Actions already done but without cure: put the switch ports to half/100 in stead of autonegotiate. Replaced hubs. Only attach one pc to hub. I also did a reset fo counters and checked after a day number of collisions but it was about the same as on the other 7 hubs.

I'm running out of ideas somebody some usefull tips to troubleshoot? port priority or something? Other things you can see on the swithc?

Thanks,

Wim

2 REPLIES

Re: Catal 5500 switch-hub: some very slow connections. Troublesh

Although I cannot pinpoint the problem straight-away I do have some advice for troubleshooting:

1: Speed & Duplex setting could still be an issue. You will not see many errors on a full-duplex switch-port that is connected to a half-duplex hub.

2: Try to exchange the uplink connections between a port/hub that functions as desired and a slow one. If the fault moves with the switchport, you should examine the 5500-side, if not, the fault is likely to be in the hub.

You could also consider hiring a specialist, us for example.

New Member

Re: Catal 5500 switch-hub: some very slow connections. Troublesh

I lke that...-Bo

152
Views
0
Helpful
2
Replies