Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Catalyst 2900XL/3500XL Comm/Termianl Server problems

Hello,

I have currently set up a Cisco 3640 running IOS 12.1.1T as a terminal server using the NM-32A and the corresponding octal cables. The idea here is to allow people to telnet to the 3640 and choose a device from a menu in which the router then will reverse telnet to the device.

Set up looks fine to me and I can reverse telnet to IOS routers, 700 series routers, Cat6500 switches. All through their console ports. The setup is follows:

NM-32A connects to the cab-octal-async which is rolled and has RJ-45s.

Since async cable is rolled, i hook a RJ-45 extension connecter on it and connect a straighthrough cable to reach the other devices in the rack.

Straighthrough cable connects to the console port

(setup is different for the 700 series since it doesn't expect the roll)

The above setup works with all equipment but the 2900XL/3500XLs we have.

If i reverse telnet to them, it opens the port, and hitting enter does nothing. If i stay connected and reload the switch, I can watch it POST to the point it says "press return to get started" in which hitting any key does not get a response. PLUS there is no link light on the NM-32A for that port.

So it would seem to be a cable issue (which i've tried plenty of different cables and different switches, ports, connectors, etc, which all give the same result)

The fact that there is no link light combined with one way communications (or so it seems) would seem to me like a pin-to-pin problem. However, i've checked the pinouts for the cab-octal-async, versus the console port on the 2900xl (remember, there is just a straight in between) and everything should be pairing up correctly.

here is the line config for the async card:

line 97 128

session-timeout 30

no exec

exec-timeout 0 0

transport input all

remember, this works with 2600s, 3600s, Cat1900s, Cat6500s, 700s, and more.

Thanks for ANY help.

-K-

  • Other Network Infrastructure Subjects
2 REPLIES
Silver

Re: Catalyst 2900XL/3500XL Comm/Termianl Server problems

make sure that ' no exec' is not on the console of the boxes you can not connect to

New Member

Re: Catalyst 2900XL/3500XL Comm/Termianl Server problems

nope, "no exec" is not on the line con of the switches. I can console into the switches from A PC just fine.

167
Views
0
Helpful
2
Replies
This widget could not be displayed.