Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

catalyst 2950 setup for a DMZ?

ok, i am trying to set up a dmz with a 2950, and a nokia ip330... have had nokia box for (4) months, works great... trying to configure 2950 as: 192.168.1.254/24

and 3rd interface on nokia as 192.168.1.1/24, but i can not get 2950 to talk to nokia box...

config of router is as :

Current configuration : 1452 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname dmz

!

enable password qchek3

!

ip subnet-zero

!

spanning-tree extend system-id

!

!

interface FastEthernet0/1

no ip address

!

interface FastEthernet0/2

no ip address

!

interface FastEthernet0/3

no ip address

!

interface FastEthernet0/4

no ip address

!

interface FastEthernet0/5

no ip address

!

interface FastEthernet0/6

no ip address

!

interface FastEthernet0/7

no ip address

!

interface FastEthernet0/8

no ip address

!

interface FastEthernet0/9

no ip address

!

interface FastEthernet0/10

no ip address

!

interface FastEthernet0/11

no ip address

!

interface FastEthernet0/12

no ip address

!

interface FastEthernet0/13

no ip address

!

interface FastEthernet0/14

no ip address

!

interface FastEthernet0/15

no ip address

!

interface FastEthernet0/16

no ip address

!

interface FastEthernet0/17

no ip address

!

interface FastEthernet0/18

no ip address

!

interface FastEthernet0/19

no ip address

!

interface FastEthernet0/20

no ip address

!

interface FastEthernet0/21

no ip address

!

interface FastEthernet0/22

no ip address

!

interface FastEthernet0/23

no ip address

!

interface FastEthernet0/24

no ip address

!

interface Vlan1

ip address 192.168.1.254 255.255.255.192

no ip route-cache

!

ip default-gateway 192.168.1.1

ip http server

!

!

line con 0

line vty 0 4

login

line vty 5 15

login

!

end

HELP...

AL

1 REPLY
New Member

Re: catalyst 2950 setup for a DMZ?

You have the wrong mask configured on vlan1. With what you have configured the hosts would be from 192.168.1.193 to 192.168.1.254 so 192.168.1.1 is not know to this switch

316
Views
0
Helpful
1
Replies
CreatePlease to create content