Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Catalyst 2950

Since I replace my Cat 3548 XL with Cat 2950G, I started to have many problems as a simple layer 2 switch.

My ports goes up/down without any reazon.

Can any help me ?

Thanks in advance

**********************************************

switch1#sh version

Cisco Internetwork Operating System Software

IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(9)EA1, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Wed 24-Apr-02 06:57 by antonino

Image text-base: 0x80010000, data-base: 0x804E8000

ROM: Bootstrap program is CALHOUN boot loader

switch1 uptime is 5 days, 17 hours, 12 minutes

System returned to ROM by power-on

System image file is "flash:c2950-i6q4l2-mz.121-9.EA1.bin"

cisco WS-C2950G-48-EI (RC32300) processor (revision C0) with 20815K bytes of memory.

Processor board ID FHK0624W0FB

Last reset from system-reset

Running Enhanced Image

48 FastEthernet/IEEE 802.3 interface(s)

2 Gigabit Ethernet/IEEE 802.3 interface(s)

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:09:E8:89:3C:C0

Motherboard assembly number: 73-7409-08

Power supply part number: 34-0965-01

Motherboard serial number: FOC06230EUM

Power supply serial number: PHI062100N1

Model revision number: C0

Motherboard revision number: B0

Model number: WS-C2950G-48-EI

System serial number: FHK0624W0FB

Configuration register is 0xF

**********************************************************************

Building configuration...

Current configuration : 6501 bytes

!

version 12.1

no service pad

service timestamps debug datetime

service timestamps log datetime

service password-encryption

!

hostname switch1

!

enable secret 5 xxxxxxxxxxxxxxxxxx

!

ip subnet-zero

!

spanning-tree extend system-id

!

!

interface Port-channel1

no ip address

flowcontrol send off

!

interface FastEthernet0/1

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/2

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/3

no ip address

duplex full

!

interface FastEthernet0/4

description *** EtherChannel Group al SWITCH 4 - port 41 ***

no ip address

duplex full

speed 100

channel-group 1 mode on

!

interface FastEthernet0/5

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/6

no ip address

spanning-tree portfast

!

interface FastEthernet0/7

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/8

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/9

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/10

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/11

no ip address

duplex half

speed 100

spanning-tree portfast

!

interface FastEthernet0/12

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/13

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/14

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/15

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/16

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/17

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/18

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/19

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/20

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/21

no ip address

spanning-tree portfast

!

interface FastEthernet0/22

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/23

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/24

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/25

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/26

no ip address

duplex full

speed 100

!

interface FastEthernet0/27

no ip address

!

interface FastEthernet0/28

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/29

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/30

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/31

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/32

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/33

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/34

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/35

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/36

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/37

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/38

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/39

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/40

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/41

no ip address

duplex full

speed 100

!

interface FastEthernet0/42

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/43

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/44

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/45

no ip address

duplex full

speed 100

channel-group 1 mode on

!

interface FastEthernet0/46

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/47

no ip address

duplex full

speed 100

channel-group 1 mode on

!

interface FastEthernet0/48

no ip address

duplex full

speed 100

channel-group 1 mode on

!

interface GigabitEthernet0/1

no ip address

load-interval 30

!

interface GigabitEthernet0/2

no ip address

shutdown

!

interface Vlan1

ip address 10.10.10.30 255.255.255.0

no ip route-cache

!

ip default-gateway 10.10.10.20

ip http server

!

logging 10.10.10.10

snmp-server engineID local 0000000902000005DD412EC0

snmp-server community public RO

!

line con 0

stopbits 1

line vty 0 4

password 7 xxxxxxxxxxxxxxxxx

login

line vty 5 15

login

!

end

1 REPLY
Cisco Employee

Re: Catalyst 2950

Since you say it was working fine with an XL switch, I suspect some negotiation issues between newer ASICs in the 2950G and your NIC card

The following page should help

http://www.cisco.com/warp/public/473/46.html#maintaining

Few things I would try on few machines/switches after following the above steps

*Update to the latest driver on NIC cards

*Update couple of switches to 12.1.12c.EA1

83
Views
0
Helpful
1
Replies
CreatePlease login to create content