Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Catalyst 3500XL Rebooting

One of my Catalyst 3500XL switches keeps getting stuck in a rebooting phase whenever it's plugged into the backbone. Occasionally, it would do this while aleady online and a topology change occurred elsewhere. Until it stablizes, I can't get into the system long enough to find the problem. When I am finally able to get in long enough to view the Tech Support output, I can't find anything to show what caused the rebooting

Before I try reinstalling the software, would this even sound like a possible software issue or more of a hardware one? I can't have it going up down in the middle of the day so I don't want to risk putting it back online if there's a chance it will continue to happen.

Thanks

  • Other Network Infrastructure Subjects
5 REPLIES
VIP Purple

Re: Catalyst 3500XL Rebooting

Hello,

which IOS version are you running ? Can you post the output of the command show version ?

Regards,

Georg

New Member

Re: Catalyst 3500XL Rebooting

The switch in question is offline and I'm currently at home and not in the office.

However, here is an output from one of my other 3500Xl switches.

I have 4 running the same software version and purchased about the same time so the hardware should be identical.

Thanks

Cisco Internetwork Operating System Software

IOS (tm) C3500xl Software (C3500xl-C3H2S-M), Version 12.0(5)WC5, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Tue 28-May-02 11:41 by devgoyal

Image text-base: 0x00003000, data-base: 0x0034A3C8

ROM: Bootstrap program is C3500xl boot loader

cisco-sw-main uptime is 16 weeks, 3 days, 10 hours, 33 minutes

System returned to ROM by power-on

System restarted at 05:53:28 GMT-5 Wed Aug 27 2003

System image file is "flash:c3500xl-c3h2s-mz.120-5.WC5.bin"

cisco WS-C3524-XL (PowerPC403) processor (revision 0x01) with 8192K/1024K bytes of memory.

Processor board ID FAA0401K0LN, with hardware revision 0x00

Last reset from power-on

Processor is running Enterprise Edition Software

Cluster command switch capable

Cluster member switch capable

24 FastEthernet/IEEE 802.3 interface(s)

2 Gigabit Ethernet/IEEE 802.3 interface(s)

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:30:7B:E1:64:00

Motherboard assembly number: 73-3904-08

Power supply part number: 34-0851-02

Motherboard serial number: FAA03509Q52

Power supply serial number: NONE

Model revision number: A0

Model number: WS-C3524-XL-A

System serial number: FAA0401K0LN

Configuration register is 0xF

VIP Purple

Re: Catalyst 3500XL Rebooting

Hello,

the bug search tool has revealed only one bug which might apply to you, it has to do with the ip http server being enabled on the switch, which might make it vulnerable to a DoS attack.

Recommended workaround is to disable the HTTP server:

no ip http server

Can you check if that makes any difference, once you are back in the office ?

Regards,

Georg

New Member

Re: Catalyst 3500XL Rebooting

I too have seen such an item in the Bug Check tool

and have tried running it in stripped down form. It still continues to occurr. I have not seen, or heard of, any issue like, where you couldn't atleast find something in the Tech Support output. I'm leaning towards the possibility of a hardware issue because it happened once when I just plugged in one computer.

New Member

Re: Catalyst 3500XL Rebooting

I found the answer. It's a hardware issue that appears to be heat related because one of the fans wasn't turning. When using the HTTP interface, the font in the response for the memory dump cmd begins to appear in bold and in different sizes. When, I let the unit cool off for awhile, it doesn't happen. It also doesn't happen when I run cool air into the unit. Thanks.

114
Views
0
Helpful
5
Replies
This widget could not be displayed.