Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Catalyst 3550 Loop-back detected on GigabitEthernet

We have a customer experiencing continuous error-messages and port shut-down.....

%ETHCNTR-3-LOOP_BACK_DETECTED: Loop-back detected on GigabitEthernet0/1.

The port is forced to linkdown.

%SM-4-BADEVENT: Event 'link_down' is invalid for the current state

'link_down': pm_port 0/24

-Traceback= 2FC6FC 2E8464 2BF770 2F83EC 2F8868 1A4B14

They have several c3550's connected by fiber with 1000Base-ZX extended reach GBIC-modules....

Software is Version 12.1(9)EA1c

They have tried everything.... in-line optical attenuators, speed nonegotiate, etc...

Any body have any ideas ???

3 REPLIES
Silver

Re: Catalyst 3550 Loop-back detected on GigabitEthernet

The %SM-4-BADEVENT error message is issued when An attempt is made to post an event that is invalid for the current state of the state machine.

You can issue the show tech-support command to gather data that may help identify the nature of the error.

Cisco's technical support(TAC) site has a tool called the Error Message Decoder. This is a very useful tool and might help you identify the problem. You would need to have a CCO login for this.

New Member

Re: Catalyst 3550 Loop-back detected on GigabitEthernet

New Member

Re: Catalyst 3550 Loop-back detected on GigabitEthernet

i have 3524 &3548 & 3550 switch, and buy 5483,but 5483 will work in 3550 switch,but NOT work in 3524 &3548, 3524 IOS ver 12.0.5c is the newest.why ? how can i do?

aa707@163.com

682
Views
0
Helpful
3
Replies