Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Catalyst 4003 Question

Hello,

Recently we've added more web servers and databases to our 4003 switch. I've noticed a slow down on the LAN but am not quite sure if the switch is the reason.

Running show system, i see the peak as 0%, running show traffic 0%, the Utilization LEDs on the Supervisor are off.

How could we not be at even 1% with 48 ports used. Some ports actually trunk with other switches wich have servers and other workstations on them. I find it hard to believe that we are not even denting the core switch.

Am I missing something? Do i need to enable anything to see the actual Backplane Utilization. Thanks in advance for any input you may have.

Jim Carbone

1 REPLY
Silver

Re: Catalyst 4003 Question

The show system command can be used to check the current backplane utilization, which is typically less than ten percent. If you believe that you are having performance related issues on a particular switch, look at the Peak field (the peak backplane utilization on the switch since it was last booted), and note the timestamp indicated by Peak-Time. Keep in mind that spikes in traffic percentage on the backplane could be a STP loop or broadcast storm.

76
Views
0
Helpful
1
Replies