Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Catalyst 4948 fundamental connecitvity issue to PC and other 4948

Catalyst 4948s

IOS 12.2 EWA4

Must be something fundamental on this one.

PC on access switchport can ping Vlan 1 IP address but switch cannot ping PC. MAC address shows up in mac-address table after PC pings Vlan 1 IP address but ping from switch still fails. I am happy that the PC is allwoing ICMP echo and echo reply, tested against other kit.

Debugged ICMP. Shows echo-replies to the PCs ok and also echos when switch pings out but does not see replies.

Tried making switchport L3 with an ip address and get the same.

Also connected two 4948s together with simple connections and also with L2 trunks. CDP does not want to know, that is, no neighbors shown.

These are new siwtches and I want to upgrade to SG version but even tried pinging PC from fa1 in ROM mode and this failed but as I say PC is good for ping replies to other kit.

Tell me its something simple, I am so frustrated, I don't care if it makes me look like a plonker. Even went back to check BCMSN notes and release notes :)

All 4948 searches send me to 4500 guides with nothing I can find to tell me how I am doing things wrong.

Can I do an xmodem upgrade from soemwhere in case it is a glitch on EWA4 (doubtful, I guess) ? Is a security feature ?

Regards,

Fintan.

3 REPLIES
Cisco Employee

Re: Catalyst 4948 fundamental connecitvity issue to PC and other

Can you paste output of sh run and sh ip int brief?

If I understand your post right, you connected 2 4948s back to each other and you could not see each other in CDP and not ping each other? Sounds very strange.

XMODEM is not supported but you can use the 10/100 Management port to load an image from ROMMON. Loading through MGMT port does not copy the image to bootflash but loads directly into RAM and hence you will still need to TFTP later on.

New Member

Re: Catalyst 4948 fundamental connecitvity issue to PC and other

Many thanks for taking the time to reply. Worse to come, even fa1 could not see the PC at ROM mode.

Back in normal running mode, the PC could see CDP every minute as expected. Will try switches back to back again. Was using L2 etherchannel over four ports and all ports reporting active with the crossover cables all confirmed independently.

Another very strange thing. I configured LACP on the fours ports fine abut then recevied error messages when I tries to add the ports to port channel 2. "Command not accepted" ?? When I set it to PAgP, then no problem.

BTW, the version is 12.2.25EWA4 and ROM is 12.2.20EWA??. I will try the other shipment of two 4948s to see if they are different.

Thanks for tip on ROM mode going straight into RAM.

The funniest thing is the PC seeing the VLan1 address. If there was no connectivity at all, then I would definitely suspect the switch. Now, I just suspect my own configuration.

I'll let you know and paste sh commands later tonight.

Regards,

Fintan.

New Member

Re: Catalyst 4948 fundamental connecitvity issue to PC and other

Hi, looks like it was the PC after all, sorry for taking your time. Used a home PC and all went well. Very weird as the other laptop has firewall turned off. But that's Windows for you. Will check with most recent updates. Will check CDP now that I can get the IOS upgraded.

Thanks again,

Fintan.

219
Views
0
Helpful
3
Replies
CreatePlease to create content