Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Catalyst 5000 802.1x Vulnerability

All our Catalyst 5000 switch Supervisors run with Netflow Feature Card (NFFC), which I believed replaced Encoded Address Recognition Logic (EARL). Our software revison is 4.5(8)

Do we need to upgrade the software?

1 REPLY
Anonymous
N/A

Re: Catalyst 5000 802.1x Vulnerability

The NFFC (I) replaces your original

EARL and is sometimes referred to

as EARL II.

Therefore, you should not be affected by the following advisory:

Cisco Security Advisory: Catalyst 5000 Series 802.1x Vulnerability

103
Views
0
Helpful
1
Replies