Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Catalyst 6 port Gigabit WS-X4306-GB old FW and CNA

Hi,

we have 1 old and 1 new WS-X4306-GB installed in 4506 switch.

#sh module

Chassis Type : WS-C4506

Power consumed by backplane : 0 Watts

Mod Ports Card Type Model Serial No.

---+-----+--------------------------------------+------------------+-----------

1 2 1000BaseX (GBIC) Supervisor(active) WS-X4515 JAE0941MQ75

2 48 10/100/1000BaseTX (RJ45)V, Cisco/IEEE WS-X4548-GB-RJ45V JAE0942NPKE

5 6 1000BaseX (GBIC) WS-X4306-GB JAE0940MLCL

6 6 1000BaseX (GBIC) WS-X4306 JAE04470CAZ

The module with FW 2.0 is not recognized by Cisco Network Assistant (but working without problems).

Does anybody knows how to resolve it?

Thank for all responses.

Jiri Volf

2 REPLIES

Re: Catalyst 6 port Gigabit WS-X4306-GB old FW and CNA

Hi Jiri,

You need to speak to cisco about it. I guess they dont have any support for new FW2.0 blade in CNA. A Cisco guy can confirm on this.If the older card is getting recognised but not the new one, then I feel its the New FW patch problem with CNA.

regards,

-amit singh

New Member

Re: Catalyst 6 port Gigabit WS-X4306-GB old FW and CNA

Hi,

excuse me, I didn´t write it correctly. The new one (

just bought) is correctly recognised. The old one (4 years old) is not recognised. I think that there are some missing features needed for CNA in old firmware. I am afraid that this problem is insoluble.

Jiri

110
Views
0
Helpful
2
Replies
CreatePlease to create content