Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Catalyst 6509 and WS-X6148-RJ45V

I have the following scenario:

A catalyst 6509 with a supervisor 1A-2GE and a cat6000-sup.6-3-3.bin as catOS. When i insert the WS-X6148-RJ45V module, i registered the following console output: MODULE NOT SUPPORTED. Should i made a CatOS upgrade? And in this case to which version?

Nuno Santos

3 REPLIES
New Member

Re: Catalyst 6509 and WS-X6148-RJ45V

Bronze

Re: Catalyst 6509 and WS-X6148-RJ45V

Hi,

you must use the required CatOS 7.2(2). But with this CatOs i have problems. The recommended version is CatOs 7.3(2) and bootRom version 6.4(1).

You can verify this with the cisco tool "software advisor".

Cisco Employee

Re: Catalyst 6509 and WS-X6148-RJ45V

We now also have 7.4(2) on CCO. 7.4(x) should be a better release to stay in. The release notes are at

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/ol_1982.htm

112
Views
0
Helpful
3
Replies
CreatePlease to create content