Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Catalyst 6509 system error

Hi,

We have a Catalyst 6509 switch. Its system LED is continuously orange. Tried to remove and inserting all the modules again (supervieor, IDS, 48 port FE modules). But still the system LED is orage, and when I run the command sh system it shows system status faulty.

I would like to know if anybody has faced this problem, and what could be the probable solution for the same.

(Even the status is faulty I am able to use the switch, but what could be the reason for this LED status)

Regards,

Sunil

4 REPLIES
Cisco Employee

Re: Catalyst 6509 system error

Do you have both power supplies operational? If you have a PS in the chassis which is not connected to a outlet, the system status would show faulty

New Member

Re: Catalyst 6509 system error

Hi,

Thanks for your reply.

Yes, both the power supplies are operational.

Cisco Employee

Re: Catalyst 6509 system error

Can you paste the output of sh ver, sh system

New Member

Re: Catalyst 6509 system error

Hi,

The problem is resolved.

I removed both the power supplies and reinserted. It worked.

However both the PS were showing green LEDs and their status was ok.

Thanks for your help.

Regards,

Sunil

136
Views
0
Helpful
4
Replies