Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Catalyst 6509 Vlan up down

Hi I have cat 6509 IOS based 12.1(13)E4,

I created vlans,but when i say show interface.

it shows me all the vlan up down.

5 REPLIES
Silver

Re: Catalyst 6509 Vlan up down

Have you added any ports to them or are thier any trunks carrying these VLANS? If not, this is the autostate function that will bring a VLAN interface down when there are no longer any interfaces in the vlan.

Hope this helps you,

Don

New Member

Re: Catalyst 6509 Vlan up down

Hi Don,

Here it is i have done this already,

***********************************************

interface GigabitEthernet1/2

description -- Giga port to 1/2 6509-B

no ip address

logging event link-status

switchport

switchport trunk encapsulation isl

switchport trunk allowed vlan 1-299,302-1005

switchport mode trunk

channel-group 1 mode on

********************************************

!

interface FastEthernet4/13

description hsm2 / b.70.222

no ip address

duplex half

speed 10

switchport

switchport access vlan 110

*************************************************

interface Vlan101

description ###### vlan 101 First Floor ######

ip address 169.168.74.2 255.255.255.0

no ip redirects

ip ospf network non-broadcast

ip ospf priority 0

standby 40 timers 3 5

standby 40 priority 90

standby 40 preempt

standby 40 ip 169.168.74.1

************************************

Mudassir

Silver

Re: Catalyst 6509 Vlan up down

Mudassir,

Have you created VLAN101 on this switch? If you type "show vlan" does 101 show up in your vlan database? If not you'll need to create it. With the code you are running you can do this one of two ways.

1. conf t

vlan 101

end

2. vlan database

vlan 101

apply

exit

Hope this helps you,

Don

New Member

Re: Catalyst 6509 Vlan up down

I created it all ready.

------------------ show vlan ------------------

VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Gi3/16

101 1st-Fl active

Bronze

Re: Catalyst 6509 Vlan up down

you have the port assigned to vlan 110 and only created 101

149
Views
0
Helpful
5
Replies
CreatePlease to create content