Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Catalyst Express 500 - Cannot configure

I just reset the Catalyst Express 500 (WS-CE500-24TT V01) switch back to factory default by using the directions “Recover the Switch Software” in the manual.

After rebooting I cannot get to into the Setup Windows. It does not come up, either automatically or typing a URL in Internet Explorer. I went thru the trouble shooting section on the manual and I am having no luck.

Originally when I set up the switch and I was able to get to the Setup window thru Internet Explorer, however the configuration did not save properly or seemed so. After I configured and rebooted I could not access the management screen using IE.

I rebooted hit the setup button and then could not get in, I even typed a domain name such as cisco.com, this also did not work. I reset the switch as stated above to factory default. I have Pop-up blocker off, no firewall is on.

Do you have any ideas on how to resolve the problem? Bottom line I cannot get into the management console to configure the switch.

4 REPLIES
VIP Purple

Re: Catalyst Express 500 - Cannot configure

Hello,

this is just a guess, but if you are using IE6, you might want to install the Microsoft Virtual Machine, you can download it at

www.craftof.com/VirtualMachine.asp

Uncheck the Sun Java VM in IE6...

Regarding the recovery procedure, did you use exactly the one described below ?

Recover the Switch Software

http://www.cisco.com/en/US/products/ps6545/products_user_guide_chapter09186a0080531daa.html#wp101099

Regards,

GP

New Member

Re: Catalyst Express 500 - Cannot configure

I got the switch to reset to factory default. However during the express set up it seems to not save the IP Address, subnet mask and hostname. After I save the setting and reboot I usually cannot get back in to the switch.

I’m going to try the Microsoft Virtual Machine as suggested to see if it works.

New Member

Re: Catalyst Express 500 - Cannot configure

Were you able to get control back from the switch? I seem to have the same issue with a new CE500... It won't save IP change or other parameter...

New Member

Re: Catalyst Express 500 - Cannot configure

I had simiar problems when I made changes to the VLAN.

When changing the default VLAN1 to something else I couldn't connect again. This was easily fixed by leaving at least one port on VLAN1 and then use CNA to do the rest of the config later.

But I guess you are not getting that far...

Cheers,

Christoph.

693
Views
0
Helpful
4
Replies
CreatePlease to create content