Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Catalyst Software Image Upgrade Procedure

I need to install a module WS-X6148GE-RJ45 in a Catalyst 6500, The show version command is:

SHOW VERSION

WS-C6509 Software, Version NmpSW: 7.2(2)

Copyright (c) 1995-2002 by Cisco Systems

NMP S/W compiled on Jun 3 2002, 18:48:31

System Bootstrap Version: 7.1(1)

System Web Interface Version: Engine Version: 5.3.4 ADP Device: Cat6000 ADP Vers

ion: 1.8 ADK: 40

Hardware Version: 3.0 Model: WS-C6509 Serial #: TBP06100274

PS1 Module: WS-CAC-1300W Serial #: SNI06090060

PS2 Module: WS-CAC-1300W Serial #: SON06030488

Mod Port Model Serial # Versions

--- ---- ------------------- ----------- --------------------------------------

1 2 WS-X6K-SUP2-2GE SAL061423R8 Hw : 3.5

Fw : 7.1(1)

Fw1: 6.1(3)

Sw : 7.2(2)

Sw1: 7.2(2)

WS-F6K-PFC2 SAL06090EZA Hw : 3.2

2 2 WS-X6K-SUP2-2GE SAL06121EKQ Hw : 3.5

Fw : 7.1(1)

Fw1: 6.1(3)

Sw : 7.2(2)

Sw1: 7.2(2)

WS-F6K-PFC2 SAL06090EXK Hw : 3.2

3 16 WS-X6516-GE-TX SAD06180481 Hw : 2.1

Fw : 6.3(1)

Sw : 7.2(2)

4 16 WS-X6516-GE-TX SAD0618043K Hw : 2.3

Fw : 6.3(1)

Sw : 7.2(2)

5 48 WS-X6348-RJ-45 SAL0601G6L1 Hw : 6.0

Fw : 5.4(2)

Sw : 7.2(2)

WS-F6K-VPWR Hw : 1.0

6 48 WS-X6348-RJ-45 SAL0602GEEL Hw : 6.0

Fw : 5.4(2)

Sw : 7.2(2)

WS-F6K-VPWR Hw : 1.0

15 1 WS-F6K-MSFC2 SAL06100QEN Hw : 2.2

Fw : 12.1(11b)E4

Sw : 12.1(11b)E4

16 1 WS-F6K-MSFC2 SAL06121CMX Hw : 2.2

Fw : 12.1(11b)E4

Sw : 12.1(11b)E4

DRAM FLASH NVRAM

Module Total Used Free Total Used Free Total Used Free

------ ------- ------- ------- ------- ------- ------- ----- ----- -----

1 131072K 63407K 67665K 32768K 17248K 15520K 512K 317K 195K

I need a new software version 7.6.(3)

But

Can I use the high-availability image versioning feature to perform a software upgrade with the minimal downtime associated with the high-availability feature?.

How Can I upgrade the software image with the minimal downtime???

What is the procedure (step by step)?

Thanks

Thanks

  • Other Network Infrastructure Subjects
2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: Catalyst Software Image Upgrade Procedure

HA versioning is not compatible with this version (and in reality, only very few versions are supported by versioning), so you will have to schedule a change window to upgrade the supervisor to 7.6.3. Once you upgrade the active, this will be synced with the standby supervisor.

Re: Catalyst Software Image Upgrade Procedure

Hi,

high-availability "hitless upgrade" is only a Cisco marketing trick which almost never works.

Yes, you can upgrade from 7.6.2 to 7.6.3 with no impact to your network. But who is doing such an upgrade in practice? Any time you try a real upgrade (7.1 to 7.6, e.g.) the image versioning says "not supported" which means three minutes outage of the switch.

Regards,

Milan

2 REPLIES
Cisco Employee

Re: Catalyst Software Image Upgrade Procedure

HA versioning is not compatible with this version (and in reality, only very few versions are supported by versioning), so you will have to schedule a change window to upgrade the supervisor to 7.6.3. Once you upgrade the active, this will be synced with the standby supervisor.

Re: Catalyst Software Image Upgrade Procedure

Hi,

high-availability "hitless upgrade" is only a Cisco marketing trick which almost never works.

Yes, you can upgrade from 7.6.2 to 7.6.3 with no impact to your network. But who is doing such an upgrade in practice? Any time you try a real upgrade (7.1 to 7.6, e.g.) the image versioning says "not supported" which means three minutes outage of the switch.

Regards,

Milan

209
Views
0
Helpful
2
Replies
This widget could not be displayed.