Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Catalyst With Routers Connected FastPort

I have a Catalyst 6509.

It has connected various servers and three WAN routers.

What is the best way to configure the interfaces? fastport?

Best Regards.

3 REPLIES
New Member

Re: Catalyst With Routers Connected FastPort

It is not recommended to enable stp portfast on those ports connected to a router, switch, bridge, etc. What I do suggest is to disable trunking and channel-negotiation on them.

RH

Re: Catalyst With Routers Connected FastPort

Hi,

IMHO, there are some exceptions from this general rule:

"router on the stick", e.g.

If you are connecting a L3 device which is not running STP, and there is no negotiation on the trunk, portfast on the switch port just skips an extra 30-50 sec delay. And this can help to decrease effective routing start-up time, e.g.

Regards,

Milan

New Member

Re: Catalyst With Routers Connected FastPort

Like I mentioned, it is not recommended yet is configurable. If enabled, it has to be done with caution. I have seen corner cases where the router was "accidentally" configured for transparent bridging and caused a loop.

Cat6500 (enable) set spantree portfast 3/4 enable

Warning: Spantree port fast start should only be enabled on ports connected to a single host. Connecting hubs, concentrators, switches, bridges, etc. to a fast start port can cause temporary spanning tree loops. Use with caution.

Cat6500 (enable)

RH

128
Views
0
Helpful
3
Replies