Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Catalyst WS-C3524-XL-EN interface problem

I have 3 catalyst C3524XL switches, all running IOS-12.0(5)WC5 - and all having the exact same problem (that I was I doubt it is a hardware problem).

When I plug in a cable into one of the fastethernet ports, the port goes up (and I have assigned an IP to vlan 1) and everything seems good - however when I try to ping something on my LAN - no packets are going through.. (It works on the Gigabit interfaces) but all FastEthernet interfaces sends nada through..

I tried putting on debug all, while pinging to see what's going on - but I cannot find the cause, I hope somebody with more clue than me can point me in the right direction.. thanks..

Snippet from 'debug all' :

00:03:47: ST: Data 0000000000800000D00692A0800000006480010009B79E80C080060100140002000F00

00:03:47: ST: FastEthernet0/17 vlan 1 0000000000800000D00692A0800000006480010009B79E80C080060100140002000F00

00:03:47: ST: Heard root 32768-00d0.0692.XXXX on FastEthernet0/17 vlan 1

00:03:47: CPU Interface 0 storage notify failed on queue 1

00:03:48: IP ARP: sent req src 192.168.3.177 0007.856d.9100,

dst 192.168.3.1 0000.0000.0000 VLAN1

00:03:48: CPU Interface 0 storage notify failed on queue 1

00:03:48: CPU Interface 0 storage notify failed on queue 1

00:03:49: IP ARP throttled out the ARP Request for 192.168.3.1.

00:03:50: CPU Interface 0 storage notify failed on queue 1

00:03:50: IP ARP: sent req src 192.168.3.177 0007.856d.9100,

dst 192.168.3.1 0000.0000.0000 VLAN1

00:03:50: CPU Interface 0 storage notify failed on queue 1

00:03:50: IP ARP throttled out the ARP Request for 192.168.3.1

00:03:51: IP ARP throttled out the ARP Request for 192.168.3.1

00:03:52: SNMP: HC Timer 693D28 fired

00:03:52: SNMP: HC Timer 693D28 rearmed, delay = 5000

00:03:52: CPU Interface 0 storage notify failed on queue 1

00:03:52: IP ARP: sent req src 192.168.3.177 0007.856d.9100,

dst 192.168.3.1 0000.0000.0000 VLAN1

00:03:52: CPU Interface 0 storage notify failed on queue 1.

00:03:53: IP ARP throttled out the ARP Request for 192.168.3.1

00:03:53: IP ARP throttled out the ARP Request for 192.168.3.1

00:03:54: CPU Interface 0 storage notify failed on queue 1

00:03:54: IP ARP: sent req src 192.168.3.177 0007.856d.9100,

dst 192.168.3.1 0000.0000.0000 VLAN1

00:03:54: CPU Interface 0 storage notify failed on queue 1.

00:03:55: start_timer id mismatch satellite dm 0 state 1 id 53CB04 exp id 53CAC4

00:03:55: start_timer id mismatch satellite dm 0 state 1 id 53CAC4 exp id 53CA04

00:03:55: start_timer id mismatch satellite dm 0 state 1 id 53D1C4 exp id 53C9C4

00:03:55: start_timer id mismatch satellite dm 0 state 1 id 53D444 exp id 53C904

00:03:55: IP ARP throttled out the ARP Request for 192.168.3.1

00:03:56: CPU Interface 0 storage notify failed on queue 1

00:03:56: IP ARP: sent req src 192.168.3.177 0007.856d.9100,

dst 192.168.3.1 0000.0000.0000 VLAN1

00:03:56: IP ARP throttled out the ARP Request for 192.168.3.1

00:03:56: CPU Interface 0 storage notify failed on queue 1

00:03:56: SNMP: HC Timer 691C04 fired

00:03:56: SNMP: HC Timer 691C04 rearmed, delay = 20000

00:03:57: SNMP: HC Timer 693D28 fired

00:03:57: SNMP: HC Timer 693D28 rearmed, delay = 5000

00:03:57: IP ARP throttled out the ARP Request for 192.168.3.1

00:03:58: CPU Interface 0 storage notify failed on queue 1

00:03:58: IP ARP: sent req src 192.168.3.177 0007.856d.9100,

dst 192.168.3.1 0000.0000.0000 VLAN1.

Success rate is 0 percent (0/5)

Switch#

Any help would be much appreciated..

/mich

8 REPLIES
New Member

Re: Catalyst WS-C3524-XL-EN interface problem

Hi.

From what i can see maybe the problem isn't on the switch.

IP ARP: sent req src 192.168.3.177 0007.856d.9100,

dst 192.168.3.1 0000.0000.0000 VLAN1

IP ARP throttled out the ARP Request for 192.168.3.1

You were trying to ping from 192.168.3.177 to 192.168.3.1.

The host 192.168.3.177 made an ARP Request trying to discover 192.168.3.1's MAC Address.

Now the host 192.168.3.1 had to reply to this request, and it didn't.

Sometimes host running load balance protocols (like HP Team, or Microsoft NLB) do that.

Could that be the case?

best regards

New Member

Re: Catalyst WS-C3524-XL-EN interface problem

No.

The 192.168.3.1 is a cisco 1600 router, that is connected to another catalyst switch (on which this particular switch is also connected) I have also tried pinging the directly connected switch, but same result.

Now what really puzzles me is, that cdp packets are getting through..

Switch#sh cdp n d

-------------------------

Device ID: s2

Entry address(es):

IP address: 192.168.3.157

Platform: cisco WS-C2950G-24-EI, Capabilities: Switch IGMP

Interface: FastEthernet0/17, Port ID (outgoing port): FastEthernet0/6

Holdtime : 133 sec

advertisement version: 2

Protocol Hello: OUI=0x00000C, Protocol ID=0x0112; payload len=27, value=00000000FFFFFFFF010221FF000000000

VTP Management Domain: ''

Duplex: full

Switch#ping 192.168.3.157

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.3.157, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

Odd isn't it ?

/mich

New Member

Re: Catalyst WS-C3524-XL-EN interface problem

Hi,

It is not so odd since CDP is Layer 2, there are other factors in which it might not pingable on a Layer 3 point of view.

If it is desired to reach it, we need to look at the Layer 3 connectivity.

Regards,

Corey

New Member

Re: Catalyst WS-C3524-XL-EN interface problem

Ok - that makes sense.

Is there some special debug commands, I could type in that would give you some valuable output ?

I tried:

'debug ip icmp' - but nothing shows, when I try to ping a host..

/mich

New Member

Re: Catalyst WS-C3524-XL-EN interface problem

could be a negotiation problem between the switch and 1601 router?

Try to force both interfaces (router and switch) to 10Mbps / half-duplex.

best regards

New Member

Re: Catalyst WS-C3524-XL-EN interface problem

I just tried that, and it had no effect !

/mich

New Member

Re: Catalyst WS-C3524-XL-EN interface problem

You've probably already checked, but check your subnet mask and VLAN settings for the fast ethernet ports on both sides.

Is the connected port on the management VLAN?

Maybe you could cut and paste some configurations, since it is unlikely to be a hardware problem, it is either s/w bug in the code, or configuration issue...

New Member

Re: Catalyst WS-C3524-XL-EN interface problem

The connected switch obviously work, and is connected to plenty of other devices... the "faulty" swtich, has the following conf:

Current configuration:

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Switch

!

!

!

!

!

!

!

ip subnet-zero

no ip domain-lookup

!

!

!

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface VLAN1

ip address 192.168.3.177 255.255.255.0

no ip directed-broadcast

no ip route-cache

!

!

line con 0

transport input none

stopbits 1

line vty 0 4

login

line vty 5 15

login

!

end

Switch#

And yes the other end is on the 192.168.3.0/24 network..

/mich

208
Views
0
Helpful
8
Replies
CreatePlease login to create content