Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

CATOS 8.4(x) versus 7.6(x)

I'm running CATOS 7.6.5 and need to upgrade to pickup SSH support. I can't determine the differences between CATOS versions 8.4(x) and 7.6(x) where x=release number.

I have 4006 with SUPII (X4013). Any suggestions.

1 ACCEPTED SOLUTION

Accepted Solutions
jv
New Member

Re: CATOS 8.4(x) versus 7.6(x)

CatOS 7.x doesn't work on everything.

Sup720s and Sup32s require CatOS 8.x

(if you opt to go hybrid)

6 REPLIES
Purple

Re: CATOS 8.4(x) versus 7.6(x)

If you have a CCO all that information is located in the relase notes for that particular release . This information is in the download code area on CCO. SSH is supported on most of the releases but you have to get crypto versions of the software , even 6.X versions support SSH if you get the correct one . If want to stay in the 7.6 train which is general deployment then the latest version is 7.6.15 and you need to get the K9 version of the software.

New Member

Re: CATOS 8.4(x) versus 7.6(x)

Thanks for your response Glen. The fact that the 7.6 train in the general deployment is what I was looking for.

If 7.6 is general deployment, what is the intent of train 8.4?

Regards,

Claude

jv
New Member

Re: CATOS 8.4(x) versus 7.6(x)

CatOS 7.x doesn't work on everything.

Sup720s and Sup32s require CatOS 8.x

(if you opt to go hybrid)

New Member

Re: CATOS 8.4(x) versus 7.6(x)

All questions answered, thank you.

Purple

Re: CATOS 8.4(x) versus 7.6(x)

I would imagine that eventually that 8.X train will go GD . I also anticipate that 8.X train will be the last catos version we'll see as cisco is pushing everything to IOS , which is a shame because for layer 2 switching i just found catos a lot easier to use with the "set" based commands . This is just my opinion though . :-)

jv
New Member

Re: CATOS 8.4(x) versus 7.6(x)

The last I heard CatOS 8.5(x) was slated to be GD quality code.

228
Views
0
Helpful
6
Replies
CreatePlease to create content