Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCO Upg Analysis reporting bogus information

I'm trying to provide a report on what needs to be done to upgrade our routers in the enterprise to a new IOS revsion. When I use the software management componenet of RME (3.4) and then select the device, and the New IOS the report comes back, but reports false information. In the recommendation colum it will come back with a message saying I need to upgrade from 6 MB to 8388608 MB and this is from a 2500 seris router. I've tried different IOS versions and images and it comes back with the same nonsense replies. This used to work, and I don't remember making any changes to the system recently. Rebooting didn't help... Anybody heard of a similar issue and fix? Thanks.

Randy Moore

NOVA Chemicals.

2 REPLIES
Blue

Re: CCO Upg Analysis reporting bogus information

Have you tried doing a search on CCO Bug Toolkit to see if this is a known issue with RME 3.4?

New Member

Re: CCO Upg Analysis reporting bogus information

I haven't had time yet this morning. Often I find a human is much better at decyfering what I am describing than a search engine. I will look into though when I get a chance.

89
Views
0
Helpful
2
Replies
CreatePlease login to create content