Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Changing Password

Hi All

This is my first time on this Forum.

We have 1600 router(Sites B)with an ISDN link going into another 1600 router(Sites A) For some reason whenever site B tries to dial into Site A. The Site A doesn't authincate. We done all the basic troubleshooting required on these ISDN Bri0 interfaces but nothing resolved.

What we discoverd was since it doesn't authincate we are going to have to change the password. For both sites. Site A and Site B and have the same passwords.

I just wanna know how I would do this.... How I will be changing passwords from the previous to this new password. Any step by step guidlines on cisco site.

Hope this is enough info.

1 REPLY
Community Member

Re: Changing Password

Greetings:

Without seeing your configurations, I cannot say for sure what is going on. I have put a couple of configurations below. If you use the authentication commands that are under the BRI, you should be able to use different passwords.

Thanks...Steve

!

hostname negaunee

!

enable secret cisco

ip routing

!

username password cisco

!

isdn switch-type basic-ni1

!

interface Ethernet0

ip address 10.2.0.1 255.255.0.0

no ip route-cache

!

interface BRI0

ip address 100.100.100.1 255.255.255.0

encapsulation ppp

dialer idle-timeout 2147483

dialer map ip 100.100.100.2 name gwinn broadcast

dialer map ip 100.100.100.2 name gwinn broadcast

dialer load-threshold 1 either

dialer-group 1

isdn spid1 50483804780100 8380478

isdn spid2 50483804790100 8380478

no fair-queue

ppp multilink

ppp authentication chap

ppp chap hostname negaunee

ppp chap password cisco

no ip route-cache

!

ip http server

ip route 0.0.0.0 0.0.0.0 100.100.100.2

!

dialer-list 1 protocol ip permit

!

line con 0

line vty 0 4

password cisco

login

!

end

==================================

!

hostname gwinn

!

enable secret cisco

ip routing

!

username negaunee password cisco

!

isdn switch-type basic-ni1

!

interface Ethernet0

ip address 10.1.0.1 255.255.0.0

no ip route-cache

!

interface BRI0

ip address 100.100.100.1 255.255.255.0

encapsulation ppp

dialer idle-timeout 2147483

dialer map ip 100.100.100.2 name negaunee broadcast

dialer map ip 100.100.100.2 name negaunee broadcast

dialer load-threshold 1 either

dialer-group 1

isdn spid1 50483804780100 8380478

isdn spid2 50483804790100 8380478

no fair-queue

ppp multilink

ppp authentication chap

ppp chap hostname gwinn

ppp chap password cisco

no ip route-cache

!

ip http server

ip route 10.2.0.0 255.255.0.0 100.100.100.2

!

dialer-list 1 protocol ip permit

!

line con 0

line vty 0 4

password cisco

login

!

end

108
Views
0
Helpful
1
Replies
CreatePlease to create content