Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Cicso 3600 Missed packets

I hope this is the right forum for this..

I have a Cisco 3600 router.

The problem is that when files are copied across it I start loosing packets.

For example .. I am at location 1 and I copy 1gig file from location 2. If i ping my router on location 1 side, I get missed pings. It also appears it happens with any size file, just only notible with very large files.

Thanks

14 REPLIES
Blue

Re: Cicso 3600 Missed packets

ICMP traffic is handled with a lower priority by the router so this may be normal. What kind of link do you have between the 2 sites? What queuing are you using? Do you have CEF turned on? Does a show interface X/X show dropped packets?

Posting your config might be useful.

Please rate helpful posts.

New Member

Re: Cicso 3600 Missed packets

Sorry, I am not very cisco savy.

The link is fiber at 100mbs.

The issue is, when I copy a file from one place to another, everyone then comes to my office and complains internet is out.

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log datetime localtime

no service password-encryption

!

!

logging rate-limit console 10 except errors

enable secret xxxx

!

clock timezone eastern-standard -5

ip subnet-zero

!

!

no ip finger

no ip domain-lookup

!

ip multicast-routing

ip dvmrp distance 5

call rsvp-sync

cns event-service server

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 172.27.XXX.1 255.255.255.0

ip pim sparse-dense-mode

ip cgmp

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 172.27.XXX.XXX 255.255.255.240

ip pim sparse-dense-mode

ip cgmp

speed 100

full-duplex

!

router ospf 1

log-adjacency-changes

network 172.27.XXX.0 0.0.0.255 area 2

network 172.27.XXX.XXX 0.0.0.15 area 2

!

ip default-gateway 172.27.XXX.1

ip kerberos source-interface any

ip classless

ip route 0.0.0.0 0.0.0.0 172.27.XXX.XXX

ip http server

ip pim rp-address 1.1.1.1 21

!

access-list 21 deny 224.0.1.39

access-list 21 deny 224.0.1.40

access-list 21 permit 224.0.0.0 15.255.255.255

access-list 21 permit any

!

snmp-server community pub RO

!

dial-peer cor custom

!

Blue

Re: Cicso 3600 Missed packets

You are running some pretty old 12.1 code, which is not your problem, but it would be advisable to upgrade to 12.3 or 12.4.

You might try this:

interface f0/0

fair-queue

interface f0/1

fair-queue

The default queuing on fast ethernet is FIFO, which works well when traffic is bandwidth limited by a slower T1 WAN link. In your case, using weighted fair queuing should do a better job of protecting interactive traffic during big file transfers.

If you still have a problem post the output of these show commands:

show interface f0/0

show interface f0/1

show ip interface f0/0

sh ip interface f0/1

sh proc

Please rate helpful posts.

New Member

Re: Cicso 3600 Missed packets

Thanks.

I changed it.. and I noticed that a 2gig transfer when from 9 minutes to 40 minutes... not sucha good idea ...

SO i changed it back ..

Blue

Re: Cicso 3600 Missed packets

But how did your other traffic fare? If you don't have a config or error isue, any congestion solution is going to mean slowing down your file transfers to let other traffic have a chance.

No obvious problem in the show commands. 244 interface resets may be a lot, but it depends on when they occurred. Do a clear counters, and then redo the show interface after a file transfer. A show interface during a copy would also be interesting.

New Member

Re: Cicso 3600 Missed packets

I cleared the counters and transfered a file and I am not getting the resets.

When I changed it and it was running slower, I was still getting packet loss, just not as frequently.

Monitoring the bandwidth, the average useage when not transfering a file is only like 1.5MBPs

Any other Ideas?

Thanks

Blue

Re: Cicso 3600 Missed packets

What does the bandwidth run during a transfer? Are there any routers or other equipment between the 2 sites?

If you do a sweep ping to the other site during low traffic loads are packets dropped?

New Member

Re: Cicso 3600 Missed packets

Around 5MBPs .. but i stop it cause people loose connectivity.

2 2948G's were replcaed by a 4506 recently. But the problem existed before that change over.

No packets are dropped when doigna sweep ping when there is low bandwidth usage.

Could there be something wrong with the fiber line?

We are going to attempt to change use the 4506 and loose the 3600 tomorrow ..

but if u got any other ideas ...

Blue

Re: Cicso 3600 Missed packets

The 4506 will give you better performance, but the 3640 should be doing much better. It is rated at 50,000-70,000 packets per second with fast switching.

Still wondering if your problem is at the other site? Is there a router there that this traffic goes through?

New Member

Re: Cicso 3600 Missed packets

It is a 6509 I believe, which we know has had some problems... but what I don't understand,, if you can follow me ...

From Joe Blow's Desktop I copy a file from Remote Site to Joe's desktop.. This causes the packet loss..

When i ping the LOCAL router.. the one i sent you the config too.. i get packet loss to that.. so would anything outside of my LAN really affect ping time to that router?

Do you understand what I am saying?

Blue

Re: Cicso 3600 Missed packets

OK, so the path of the failed ping is from your PC through a switch to the local 3640 and back to you? Do pings fail to both ethernet interfaces, or just the outside? If both have you checked the switch side for errors? The error counters on the router do not indicate that it is dropping the packets, so it must be the switch(s).

New Member

Re: Cicso 3600 Missed packets

I thought of that... So I tried copying an interal file from on interface to another interface on my 4600 switch .. and I had no proglems.. I was able to ping the router jsut fine...

so, it is either the setup from the 4600 to the 3640 or the 3640 to the fiber, the fiber, or the fiber to the 6509 ...

on a side note, this problem existed with the 2948 an the 4600 ..

Purple

Re: Cicso 3600 Missed packets

Make sure your speed and duplex settings for each interface match exactly whats on the other end , if the router is auto then the switch on the other end must be auto , if it is hardcoded to 100/full then the other end must be 100/full .

New Member

Re: Cicso 3600 Missed packets

We don't have access to the Perkin's fiber box, so we need to call verizon on that.

Another interesting thing is ...

When I am coping a 2 gig file, it says it iwll take 9 minutes, which is fine. If I am telneted into my router while it is copying, and I trying to do any commands.. they are slow and at some points I loose connection to my router and have to cancel the transfer to reconnect ....

215
Views
0
Helpful
14
Replies
CreatePlease to create content