Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CIGESM giga interface line protocol flapping

Hi,

We have a IBM bladecenter which use Cisco's CIGESM as a switch.

Normally the CIGESM works fine. But when we use PXE protocol, the internal interface would have a line protocol flapping:

"

Apr 13 15:26:35.447 CHN: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/10, changed state to up

Apr 13 15:26:38.291 CHN: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/10, changed state to down

Apr 13 15:26:41.375 CHN: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/10, changed state to up

Apr 13 15:26:44.219 CHN: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/10, changed state to down

Apr 13 15:26:50.331 CHN: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/10, changed state to up

Apr 13 15:26:53.203 CHN: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/10, changed state to down

Apr 13 15:26:56.375 CHN: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/10, changed state to up

Apr 13 15:26:59.187 CHN: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/10, changed state to down

"

My IOS is "cigesm-i6q4l2-mz.121-22.EA6a/cigesm-i6q4l2-mz.121-22.EA6a.bin"

Is that hitting a bug? What condition would lead the line protocol to flap?

Thanks a lot.

Regards,

Sha

1 REPLY
Silver

Re: CIGESM giga interface line protocol flapping

I don't think the flapping occurs because of the line protocol. May be the particular module is not inserted properly. Can you try reseating that module again and let me know the result?

286
Views
0
Helpful
1
Replies
CreatePlease to create content