Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 1600 workstaion won't able to get DHCP and Inetrnet

Hi,

I get 2 cisco 1601

T1 line connected Main office and remote office.

Main office: Windows 2000 server with DHCP, DNS and Win server.

Remote office: Win98, Win2000Pro and XPpro workstation.

I can ping IP address and Host name from my remote office workstations(use static IP address)to the DHCP Server.

But my workstations at remote location unable to get the IP address from the main office DHCP server. And Cannot go to the internet though Proxy Server port 8080.

How can I enable tcp port to allow the traffice between both office?

My router configuration as following:

version 12.1

hostname router

ip subnet-zero

no ip finger

interface ethernet0

ip address 192.168.26.1 255.255.255.0

Interface Serial0

no ip address

shut down

no fair-queue

interface Serial1

ip unnumbered ethernet0

ip helper-address 192.168.25.21

router IGRP1

redistribute Connected

network 192.168.26.0

ip classless

ip route 192.168.25.0 255.255.255.0

no ip http server

dailer-list 1 protocol ip permit

line con 0

Transport input none.

line vty 0 4

password

login

Any ideal I can fix the problems, Thanks.

Any other question, Did Cisco router default all tcp and udp port are open or closed.

Thanks,

Dannie Chan

danwchan@hotmail.com

4 REPLIES
New Member

Re: Cisco 1600 workstaion won't able to get DHCP and Inetrnet

try to add the command router(config)#ip dhcp-server address

where address is the ip address of the DHCP server

New Member

Re: Cisco 1600 workstaion won't able to get DHCP and Inetrnet

Did Cisco router default all tcp and udp port are open or closed

should be open!

New Member

Re: Cisco 1600 workstaion won't able to get DHCP and Inetrnet

Dannie,

When i look in your config i see that you configured the helper-address on Ser 1.

The helper-address should be configured on the incoming interface.

In your case ethernet 0 on the remote router.

Regards,

Mario

New Member

Re: Cisco 1600 workstaion won't able to get DHCP and Inetrnet

Hi.

As Mario wrote, you should configure "ip helper-address" on the ethernet interface and your static route should point to something like serial 1... "ip route 192.168.25.0 255.255.255.0 serial 1", if your router isn't learning that network via IGRP.

NM

148
Views
0
Helpful
4
Replies
CreatePlease to create content