Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 1720 to Adtran TA 600 IAD via V.35

Hello,

We are currently using an old Micom Router to route data for a private frame. The Micom connects via a V.35 cable to an Adtran TA 600 series IAD via a V.35 cable. Everything is configured and working correctly. When we plug in a Cisco 1720 router to the Adtran we can't get the Serial Int to come up. I have verified with the ISP, LMI-Type =ANSI, encapulation Frame-relay and the DLCI config. The router never even attempts to send LMI packets. Is it possible that I have a bad V.35 cable? I must admit that the router and cable have just been sitting in a data closet for over a year, but before then they had been in use and working correctly. Any ideas?

Thanks,

7 REPLIES
Silver

Re: Cisco 1720 to Adtran TA 600 IAD via V.35

Can you paste in a sh int serial x and sh run from the 1720 and a debug frame-relay lmi

New Member

Re: Cisco 1720 to Adtran TA 600 IAD via V.35

Here is the Sh Int and Sh Run, can't debug LMI now as the router is not in place

int s0

Serial0 is down, line protocol is down

Hardware is PowerQUICC Serial

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation FRAME-RELAY IETF, loopback not set

Keepalive set (10 sec)

LMI enq sent 0, LMI stat recvd 0, LMI upd recvd 0, DTE LMI down

LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0

LMI DLCI 0 LMI type is ANSI Annex D frame relay DTE

FR SVC disabled, LAPF state down

Broadcast queue 0/64, broadcasts sent/dropped 0/0, interface broadcasts 0

Last input never, output never, output hang never

Last clearing of "show interface" counters 00:02:54

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=up DSR=up DTR=down RTS=down CTS=up

Braselton#sh run

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

service udp-small-servers

service tcp-small-servers

!

hostname Router

!

enable secret xxxx

enable password xxxx

!

!

!

!

!

memory-size iomem 25

ip subnet-zero

no ip domain-lookup

!

!

!

cns event-service server

!

!

!

interface Serial0

no ip address

no ip directed-broadcast

encapsulation frame-relay IETF

ip route-cache flow

frame-relay lmi-type ansi

!

interface Serial0.1 point-to-point

ip address 10.1.1.1 255.255.255.0

no ip directed-broadcast

!

interface FastEthernet0

ip address 192.168.1.1 255.255.255.0

no ip directed-broadcast

ip route-cache flow

full-duplex

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.1.2

no ip http server

!

snmp-server engineID local xxxxxxxxxxxxxxxxxxxxxxxxxx

snmp-server community public RO

!

line con 0

transport input none

line aux 0

line vty 0 4

password xxxxxxxxxxxx

login

!

end

Test#

Silver

Re: Cisco 1720 to Adtran TA 600 IAD via V.35

can you past in a sh controllers serial 0

New Member

Re: Cisco 1720 to Adtran TA 600 IAD via V.35

Here it is, keep in mind that the V.35 cable is not plugged into a CSU/DSU at this time.

show controllers

Interface FastEthernet0

Hardware is PQUICC 860T ADDR: 80C6305C, FASTSEND: 8000FBB8

DIST ROUTE ENABLED: 0

Route Cache Flag: 3

ADDR_LOW =0x00505475, ADDR_HIGH =0x0000D02C, HASH_HIGH =0x00000100, HASH_LOW =0x00000000

R_DES_ST =0x01217460, X_DES_ST =0x012176A0, R_BUFF_SIZ=0x000005EE, ECNTRL =0xF0000002

IEVENT =0x00000000, IMASK =0x0A000000, IVEC =0xC0000000, R_DES_ACT=0x01000000

X_DES_ACT=0x00000000, MII_DATA =0x60D20009, MII_SPEED =0x00000014, R_BOUND =0x00000600

R_FSTART =0x00000500, X_FSTART =0x00000440, FUN_CODE =0x7F000000, R_CNTRL =0x00000004

X_CNTRL =0x00000004

HW filtering information:

Promiscuous Mode Disabled

pquicc_fec_instance=0x80C64AFC

rx ring entries=64, tx ring entries=32

rxring=0x1217460, rxr shadow=0x80C64CC8, rx_head=0, rx_tail=0

txring=0x12176A0, txr shadow=0x80C64DF4, tx_head=0, tx_tail=0, tx_count=0

RX_RING_ENTRIES

status 8000, len 0, buf_ptr 1199AA0

status 8000, len 0, buf_ptr 119A120

status 8000, len 0, buf_ptr 119A7A0

status 8000, len 0, buf_ptr 119AE20

status 8000, len 0, buf_ptr 119B4A0

status 8000, len 0, buf_ptr 119BB20

status 8000, len 0, buf_ptr 119C1A0

status 8000, len 0, buf_ptr 119C820

status 8000, len 0, buf_ptr 119CEA0

status 8000, len 0, buf_ptr 119D520

status 8000, len 0, buf_ptr 119DBA0

status 8000, len 0, buf_ptr 119E220

status 8000, len 0, buf_ptr 119E8A0

status 8000, len 0, buf_ptr 119EF20

status 8000, len 0, buf_ptr 119F5A0

status 8000, len 0, buf_ptr 119FC20

status 8000, len 0, buf_ptr 11A02A0

status 8000, len 0, buf_ptr 11A0920

status 8000, len 0, buf_ptr 11A0FA0

status 8000, len 0, buf_ptr 11A1620

status 8000, len 0, buf_ptr 11A1CA0

status 8000, len 0, buf_ptr 11A2320

status 8000, len 0, buf_ptr 11A29A0

status 8000, len 0, buf_ptr 11A3020

status 8000, len 0, buf_ptr 11A36A0

status 8000, len 0, buf_ptr 11A3D20

status 8000, len 0, buf_ptr 11A43A0

status 8000, len 0, buf_ptr 11A4A20

status 8000, len 0, buf_ptr 11A50A0

status 8000, len 0, buf_ptr 11A5720

status 8000, len 0, buf_ptr 11A5DA0

status 8000, len 0, buf_ptr 11A6420

status 8000, len 0, buf_ptr 11A6AA0

status 8000, len 0, buf_ptr 1187380

status 8000, len 0, buf_ptr 1187A00

status 8000, len 0, buf_ptr 1188080

status 8000, len 0, buf_ptr 1188700

status 8000, len 0, buf_ptr 1188D80

status 8000, len 0, buf_ptr 1189400

status 8000, len 0, buf_ptr 1189A80

status 8000, len 0, buf_ptr 118A100

status 8000, len 0, buf_ptr 118A780

status 8000, len 0, buf_ptr 118AE00

status 8000, len 0, buf_ptr 118B480

status 8000, len 0, buf_ptr 118BB00

status 8000, len 0, buf_ptr 118C180

status 8000, len 0, buf_ptr 118C800

status 8000, len 0, buf_ptr 118CE80

status 8000, len 0, buf_ptr 118D500

status 8000, len 0, buf_ptr 118DB80

status 8000, len 0, buf_ptr 118E200

status 8000, len 0, buf_ptr 118E880

status 8000, len 0, buf_ptr 118EF00

status 8000, len 0, buf_ptr 118F580

status 8000, len 0, buf_ptr 118FC00

status 8000, len 0, buf_ptr 1190280

status 8000, len 0, buf_ptr 1190900

status 8000, len 0, buf_ptr 1190F80

status 8000, len 0, buf_ptr 1191600

status 8000, len 0, buf_ptr 1191C80

status 8000, len 0, buf_ptr 1192300

status 8000, len 0, buf_ptr 1192980

status 8000, len 0, buf_ptr 1193000

status A000, len 0, buf_ptr 1193680

TX_RING_ENTRIES

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 0, len 3C, buf_ptr 1272F4A

status 2000, len 3C, buf_ptr 1272F4A

throttled=0, enabled=0, disabled=0

rx_framing_err=0, rx_overflow_err=0, rx_buffer_err=0

rx_no_enp=0, rx_discard=0

tx_one_col_err=0, tx_more_col_err=0, tx_no_enp=0, tx_deferred_err=0

tx_underrun_err=0, tx_late_collision_err=0, tx_loss_carrier_err=0

tx_exc_collision_err=0, tx_buff_err=0, fatal_tx_err=0

PHY registers:

Register 00 1000

Register 01 7809

Register 02 7810

Register 03 0003

Register 04 01E1

Register 05 0000

Register 06 0000

Register 16 0000

Register 17 0000

Register 18 4000

Register 19 0000

Register 20 0009

Interface Serial0

Hardware is PowerQUICC MPC860

DCE V.35, no clock

idb at 0x80C78668, driver data structure at 0x80C7E5C4

SCC Registers:

General [GSMR]=0x2:0x00000030, Protocol-specific [PSMR]=0x8

Events [SCCE]=0x0000, Mask [SCCM]=0x001F, Status [SCCS]=0x00

Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E

Interrupt Registers:

Config [CICR]=0x00365F80, Pending [CIPR]=0x04000000

Mask [CIMR]=0x40204000, In-srv [CISR]=0x00000000

Command register [CR]=0x600

Port A [PADIR]=0x0100, [PAPAR]=0xFFFF

[PAODR]=0x0000, [PADAT]=0xF6FE

Port B [PBDIR]=0x0180F, [PBPAR]=0x0E00E

[PBODR]=0x00000, [PBDAT]=0x004FC

Port C [PCDIR]=0x000, [PCPAR]=0x000

[PCSO]=0x020, [PCDAT]=0xFFC, [PCINT]=0x000

Receive Ring

rmd(FF002230): status 9000 length 60C address 1193D04

rmd(FF002238): status 9000 length 60C address 1194384

rmd(FF002240): status 9000 length 60C address 1194A04

rmd(FF002248): status 9000 length 60C address 1195084

rmd(FF002250): status 9000 length 60C address 1195704

rmd(FF002258): status 9000 length 60C address 1195D84

rmd(FF002260): status 9000 length 60C address 1196404

rmd(FF002268): status 9000 length 60C address 1196A84

rmd(FF002270): status 9000 length 60C address 1177364

rmd(FF002278): status 9000 length 60C address 11779E4

rmd(FF002280): status 9000 length 60C address 1178064

rmd(FF002288): status 9000 length 60C address 11786E4

rmd(FF002290): status 9000 length 60C address 1178D64

rmd(FF002298): status 9000 length 60C address 11793E4

rmd(FF0022A0): status 9000 length 60C address 1179A64

rmd(FF0022A8): status B000 length 60C address 117A0E4

Transmit Ring

tmd(FF0022B0): status 0 length 0 address 0

tmd(FF0022B8): status 0 length 0 address 0

tmd(FF0022C0): status 0 length 0 address 0

tmd(FF0022C8): status 0 length 0 address 0

tmd(FF0022D0): status 0 length 0 address 0

tmd(FF0022D8): status 0 length 0 address 0

tmd(FF0022E0): status 0 length 0 address 0

tmd(FF0022E8): status 0 length 0 address 0

tmd(FF0022F0): status 0 length 0 address 0

tmd(FF0022F8): status 0 length 0 address 0

tmd(FF002300): status 0 length 0 address 0

tmd(FF002308): status 0 length 0 address 0

tmd(FF002310): status 0 length 0 address 0

tmd(FF002318): status 0 length 0 address 0

tmd(FF002320): status 0 length 0 address 0

tmd(FF002328): status 2000 length 0 address 0

SCC GENERAL PARAMETER RAM (at 0xFF003C00)

Rx BD Base [RBASE]=0x2230, Fn Code [RFCR]=0x18

Tx BD Base [TBASE]=0x22B0, Fn Code [TFCR]=0x18

Max Rx Buff Len [MRBLR]=1548

Rx State [RSTATE]=0x0, BD Ptr [RBPTR]=0x2230

Tx State [TSTATE]=0x0, BD Ptr [TBPTR]=0x22B0

SCC HDLC PARAMETER RAM (at 0xFF003C38)

CRC Preset [C_PRES]=0xFFFF, Mask [C_MASK]=0xF0B8

Errors: CRC [CRCEC]=0, Aborts [ABTSC]=0, Discards [DISFC]=0

Nonmatch Addr Cntr [NMARC]=0

Retry Count [RETRC]=0

Max Frame Length [MFLR]=1608

Rx Int Threshold [RFTHR]=0, Frame Cnt [RFCNT]=0

User-defined Address 0000/0000/0000/0000

User-defined Address Mask 0x0000

buffer size 1524

PowerQUICC SCC specific errors:

0 input aborts on receiving flag sequence

0 throttles, 0 enables

0 overruns

0 transmitter underruns

0 transmitter CTS losts

Braselton#

Silver

Re: Cisco 1720 to Adtran TA 600 IAD via V.35

you have a DCE cable attached , you need to switch this to a DTE cable.

New Member

Re: Cisco 1720 to Adtran TA 600 IAD via V.35

Thanks for the Info, I would have never caught that. Just out of curiosity, what would this Cisco 1720 be connected to with a DCE cable? Not a CSU/DSU, aren't all of them connected via DTE cables?

Thanks a bunch for the help!!

Silver

Re: Cisco 1720 to Adtran TA 600 IAD via V.35

When a DCE cable is connected to an interface on a router thr router is acting as the DCE and must supply clock you would connect it to a DTE device on the other end i.e. a back to back router serial connection , an IBM controller , an ATM machine.

269
Views
0
Helpful
7
Replies