Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco 1801 Stuck Booting

Hi everybody,

I have this problem: I have two Cisco 1801 (RT1 AND RT2) with this IOS, c180x-advipservicesk9-mz.123-8.YI3

A litte intro: the routers are on my desk, so not in production, not connected to other devices or ADSL pots. I'm connected through the console cable.

I bought them of second hand. I turned RT1 on, I put a configuration i had on another router in production for using it to connect to the Internet and after that R1 got stuck. When I reboot it, it stops at ATM0 initilization. From that moment on I had not been able to enter into even user mode anymore and even into rommon it gets stuck.

When I put the flash on RT2, it got stuck as well! And it didn t even let me enter into rommon! I re-put the original flash of RT2, VIRGIN, and............. IT DIDN T WORK AGAIN!!

I thought instantly of a faulty couples of routers.

but I was wondering if it could be possible that the configuration blocks the booting process as the ATM0 is looking for a connection on adsl port...

it sounds a little bit strange thou... as with the virgin flash they should be able to work!

Thanks.

this is the conf:

vvvvv# sh run
Building configuration...

Current configuration : 7982 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname vvvvv
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret *removed*
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-*removed*
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-*removed*
revocation-check none
rsakeypair TP-self-signed-*removed*
!
!
crypto pki certificate chain TP-self-signed-*removed*
certificate self-signed 01
  *removed*
        quit
dot11 syslog
!
!
ip cef
!
!
no ip domain lookup
ip domain name yourdomain.com
!
multilink bundle-name authenticated
!
!
username tswadmin secret *removed*
username test password *removed*
!
!
crypto isakmp policy 5
encr 3des
authentication pre-share
group 2
crypto isakmp key *removed* address *removed*
!
!
crypto ipsec transform-set 3DES-SHA1 esp-3des esp-sha-hmac
!
crypto map VPN 10 ipsec-isakmp
set peer *removed*
set transform-set 3DES-SHA1
set pfs group2
match address ACL_1
!
archive
log config
  hidekeys
!
!
interface ATM0
description Interface to Internet
no ip address
ip virtual-reassembly
no atm ilmi-keepalive
pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
dsl operating-mode auto
dsl enable-training-log
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet0
ip address *removed*
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-FE 1$
no ip address
ip tcp adjust-mss 1452
!
interface Dialer1
ip address negotiated
ip accounting output-packets
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer persistent
no cdp enable
ppp authentication pap callin
ppp chap hostname *removed*
ppp chap password *removed*
ppp pap sent-username *removed*
ppp ipcp route default
crypto map VPN
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 172.18.101.0 255.255.255.0 172.18.101.254
!
!
no ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source route-map nonat interface Dialer1 overload
!
ip access-list extended ACL_1
permit ip *removed*
!
access-list 110 remark nonat excemption for Ipsec
access-list 110 deny   *removed*
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps config-copy
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps resource-policy
snmp-server enable traps event-manager
snmp-server enable traps frame-relay
snmp-server enable traps frame-relay subif
snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message
snmp-server enable traps pppoe
snmp-server enable traps cpu threshold
snmp-server enable traps ipsla
snmp-server enable traps syslog
snmp-server enable traps pw vc
snmp-server enable traps isakmp policy add
snmp-server enable traps isakmp policy delete
snmp-server enable traps isakmp tunnel start
snmp-server enable traps isakmp tunnel stop
snmp-server enable traps ipsec cryptomap add
snmp-server enable traps ipsec cryptomap delete
snmp-server enable traps ipsec cryptomap attach
snmp-server enable traps ipsec cryptomap detach
snmp-server enable traps ipsec tunnel start
snmp-server enable traps ipsec tunnel stop
snmp-server enable traps ipsec too-many-sas
snmp-server host *removed* public
no cdp run
!
route-map nonat permit 10
match ip address 110
!
!
control-plane
!
line con 0
login local
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
end

5 REPLIES
Hall of Fame Super Gold

Re: Cisco 1801 Stuck Booting

What is the size of your CF?

Re: Cisco 1801 Stuck Booting

Thanks for replying.

64MB. I already tried to format both and put IOS again but same as before.

Hall of Fame Super Gold

Re: Cisco 1801 Stuck Booting

Ok the CF may not be the culprit ... Have you tried booting without the config?  How about if you've tried a different IOS version.

Re: Cisco 1801 Stuck Booting

Having formatted the CFs, shouldn't I have lost all configuration included?

I was planning to download a new IOS now.

Re: Cisco 1801 Stuck Booting

one is also doing a strange noise, like if there was a 'click' inside every 3 or 4 seconds.

thanks.

482
Views
0
Helpful
5
Replies
CreatePlease login to create content