Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 2509 Routing Problem

After switching to new ISP connecteion via Broadband Internet, my dial-up clients connected through 2509 cannot browse the internet. From the router point I can't even ping my ISP DNS server. The last node I can ping from my router is the WAN IP of the Broadband modem installed.

My dial-up clients have no problem before when we are conencted through 64Kpbs domestic leased to the same ISP.

below is my current config;

Current configuration:

!

version 10.3

service password-encryption

service udp-small-servers

service tcp-small-servers

!

hostname Music-2509

!

aaa new-model

aaa authentication login default local

aaa authentication login async local

aaa authentication ppp default local

enable secret 5 $1$KJ.2$xbEgkRc4eqoHkWMlQ7wmP/

enable password 7 0506131C28474F40

!

username telecom password 7 03105E07030C2E

chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 \c CONNE

CT \c

!

interface Ethernet0

ip address 203.131.105.110 255.255.255.240

!

interface Serial0

no ip address

encapsulation ppp

shutdown

!

interface Serial1

no ip address

encapsulation ppp

bandwidth 64

!

interface Async1

ip unnumbered Ethernet0

encapsulation ppp

async default ip address 203.131.105.109

async mode interactive

ppp authentication pap

no cdp enable

!

interface Async2

ip unnumbered Ethernet0

encapsulation ppp

async default ip address 203.131.105.108

async mode interactive

ppp authentication pap

no cdp enable

!

interface Async3

ip unnumbered Ethernet0

!

interface Async4

ip unnumbered Ethernet0

!

interface Async5

ip unnumbered Ethernet0

!

interface Async6

ip unnumbered Ethernet0

!

interface Async7

ip unnumbered Ethernet0

!

interface Async8

ip unnumbered Ethernet0

!

ip host modem1 2001 203.131.105.110

ip host modem2 2002 203.131.105.110

ip host modem3 2003 203.131.105.110

ip name-server 202.57.96.3

ip name-server 202.57.96.4

ip classless

ip route 0.0.0.0 0.0.0.0 Ethernet0

snmp-server community public RO

!

line con 0

line 1 8

login authentication async

modem InOut

autoselect ppp

script dialer cisco-default

transport input all

rxspeed 57600

txspeed 57600

flowcontrol hardware

line aux 0

transport input all

line vty 0

exec-timeout 0 30

password 7 141B171F01012325

line vty 1 4

password 7 141B171F01012325

!

end

2 REPLIES
New Member

Re: Cisco 2509 Routing Problem

To add some details on my first email, my LAN and workstations works fine on this new broadband connection. I basically used Wingate proxy and use private Ip address to all my workstations.

My ISP gave me registered ip 203.131.105.96 /28.

Basically I assigned 203.131.105.110 to Ethernet port (E0) of my router with subnet mask of 255.255.255.240.(shown on my config).

Thanks for any help.

New Member

Re: Cisco 2509 Routing Problem

Have your ISP check their routing. You can ping the Broadband modem ( I'm guessing you mean on your end), but nothing else. It sounds like you have a route to the ISP but they don't have a route back.

130
Views
0
Helpful
2
Replies
CreatePlease login to create content