Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco 2600 IOS ver 12.0(7)XK1

Cisco IOS ver 12.0(7)XK1 was install on a Cisco 2620 router with 16MB Flash and 40MB RAM. It was recently discovered that conducting a ping or traceroute (through the router) caused the router to reload.

I am seeking suggestions on how to rectify this problem. All comments are welcomed

Thanks

IKRG

3 REPLIES
Cisco Employee

Re: Cisco 2600 IOS ver 12.0(7)XK1

12.07)XK1 is actually pretty old. If you only need IP Plus, I would recommend 12.2(23), which is the latest GD release.

Hope this helps,

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
Cisco Employee

Re: Cisco 2600 IOS ver 12.0(7)XK1

I just double checked and you will not be able to run 12.2(23) with the amount of memory you have since it requires 16M Flash and 48M DRAM. You can run 12.1(22b) though, which is the latest in the 12.1 train.

Hope this helps,

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
Community Member

Re: Cisco 2600 IOS ver 12.0(7)XK1

Thanks for replying to my message. I will try IOS ver 12.1.

Thanks

126
Views
0
Helpful
3
Replies
CreatePlease to create content