Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 2620 Dial In / Logging Into NT Domain Problem

I have a Cisco 2620 with 8 port async analogue modem card.My remote users dial into this box from home using normal analogue modems over the PSTN.They connect in ok and the dialback calls them back succesfully.They get an IP address from the RAS pool and all connectivity/pings works fine.

The problem is that I have set the Windows Dial Up networking to connect to a NT domain.THIS ALWAYS FAILS THE FIRST TIME BUT BY PRESSING OK (UPON THE NO DOMAIN SERVER COULD BE FOUND ERROR),THE REMOTE CLIENT THEN LOGS IN SUCCESSFULLY THE 2ND TIME. Why does this happen ???

4 REPLIES

Re: Cisco 2620 Dial In / Logging Into NT Domain Problem

Are you running WINS for Microsoft Network naming resolution? Have you all the settings on the remote computer correctly?

In some cases, it can help to use the LMHOSTS file #PRE entries to locate your PDC or BDC.

New Member

Re: Cisco 2620 Dial In / Logging Into NT Domain Problem

Shot in the dark here but...lets say the ip of the pdc is x.x.x.x and the bdc is y.y.y.y...and your lan interface is ethernet0...do this:

config t

int ethernet0

ip helper-address x.x.x.x

ip helper-address y.y.y.y

end

See if that helps.

Josh

New Member

Re: Cisco 2620 Dial In / Logging Into NT Domain Problem

Hi josh,

I am also getting same problem, as my clients can obtain ipaddress form DHCP server but as I have set ipnegociated at bri interface, but after obtaining ipaddress form DHCP server the client could not ping the same netwrok form which the client obtain ipaddress, Please if you could look at this.

following is the running configuration.

kiit#sh running-config

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname kiit

!

enable secret 5 $1$A6Pk$cC6fnLAgwigxkDb.tzBxf/

!

username furquan password 0 XXXXXXX

!

!

!

!

ip subnet-zero

ip name-server 194.170.1.6

ip name-server 203.135.0.2

!

ip dhcp-server 172.16.1.2

isdn switch-type basic-net3

isdn voice-call-failure 0

!

!

!

!

!

interface FastEthernet0/0

ip address 202.125.132.41 255.255.255.248

no ip directed-broadcast

ip nat inside

duplex auto

speed auto

!

interface BRI0/0

ip address negotiated

ip helper-address 172.16.1.2

no ip directed-broadcast

encapsulation ppp

isdn switch-type basic-net3

peer default ip address dhcp

ppp pap sent-username kiit07@isdn.cyber.net.pk password 7 060B0E28407102100C03

ppp multilink

!

interface Serial0/0

ip address 202.163.110.22 255.255.255.252

no ip directed-broadcast

encapsulation ppp

shutdown

!

interface FastEthernet0/1

ip address 172.16.254.252 255.255.0.0

ip helper-address 172.16.1.2

no ip directed-broadcast

ip nat inside

duplex auto

speed auto

!

interface Serial0/1

ip address 202.125.131.22 255.255.255.252

no ip directed-broadcast

ip nat outside

!

interface Dialer0

no ip address

no ip directed-broadcast

no cdp enable

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/1

ip route 172.16.0.0 255.255.0.0 FastEthernet0/1

no ip http server

!

snmp-server engineID local 0000000902000004278EE7A0

snmp-server community public RO

snmp-server community snmp view v1default RO

snmp-server enable traps snmp

snmp-server host 202.125.132.43 snmp

!

line con 0

password rose

transport input none

line aux 0

line vty 0 1

password XXXXXXXXXXXXXXXX

login

line vty 2 4

login

!

no scheduler allocate

end

kiit#

New Member

Re: Cisco 2620 Dial In / Logging Into NT Domain Problem

Make your BRI interface unnnumbered to your fastE and see if that fixes it. I doubt your peer, who is asking you for an address, is going to give you one.

Josh

136
Views
0
Helpful
4
Replies