Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 2621 Router Problems

I attend a Cisco Academy. In my lab I am required to make six router be able to communicate via Serial ports. Even though my configuration appears to be working, I cannot ping other routers from the CLI. Is there a command or protocol that I am missing. Here is the CLI:

!

service timestamps debug uptime

service timestamps log uptime

service password-encryption

no service tcp-small-servers

no service udp-small-servers

!

hostname LAB-A

!

enable password cisco

!

no ip name-server

!

ip subnet-zero

no ip domain-lookup

ip routing

!

interface FastEthernet 0/0

no shutdown

description connected to Cisco1538

ip address 192.5.5.1 255.255.255.0

keepalive 10

!

interface FastEthernet 0/1

no shutdown

description connected to Cisco1548

ip address x.x.x.1 255.255.255.0

keepalive 10

!

interface Serial 0/0

no shutdown

description connected to LAB-B

ip address x.x.x.1 255.255.255.0

encapsulation ppp

!

interface Serial 0/1

no description

no ip address

shutdown

!

router rip

version 2

network 192.5.5.0

network 205.7.5.0

network 201.100.11.0

no auto-summary

!

!

ip classless

no ip http server

snmp-server community public RO

no snmp-server location

no snmp-server contact

!

line console 0

exec-timeout 0 0

password cisco

login

!

line vty 0 4

password cisco

login

!

end

1 REPLY

Re: Cisco 2621 Router Problems

I would first start with one router and see if you can ping the adjacent router (connected via serial interface). If this fails go ahead look at status of the serial interface. Since this is a lab setup i would assume, back to back serial cables on your routers. This requires that you put a clock rate command on the DCE end of the cables on the routers.

int s0/0

clock rate 56000 would do.

The line protocol of the serial interface would be down, if the clock rate command is not given.

You can find which end of router is DCE / DTE by using the command, "show controllers s0/0"

401
Views
0
Helpful
1
Replies