Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco 3005 VPN Concentrator - No console?

I just got a used 3005 VPN Concentrator and I can't get a console session established. I use the standard blue Cisco flat cable (DB9 one end Rj45on other) I can plug this into any Cisco switch, router or ASA and get a console prompt. The 3005 has a male DB9 plug for the console connection so I am using the ivory colored rj45 to DB9 connector ( that comes with 99% of all the cisco routers) attached to the device, Put the blue Cisco cable into this Cisco 3005 VPN Concentrator and nothing but a flashing cursor. I use Secure CRT as a terminal emulation app, 9600 baud, no flow control, data bits - 8, parity-none, stop bit-1, emulation VT-100.

When I power up the device all the power lights come on, I opend up the case and reseated the 32 Mb memory chip, the voltage lights on the mother board light and I have tried pressing the "reset" button on the back of the device, I can see the reset light (on motherboard) come on and go off when I release it, tried this both just while the device was running and power off/on same result, tried power on with the reset button depressed, - nothing.

Any ideas?

2 REPLIES
Hall of Fame Super Gold

Cisco 3005 VPN Concentrator - No console?

It has been a while since I worked with a 3000 series concentrator. But I am pretty sure that their console connection uses a straight through cable and not the rolled cable as done by the blue cable. Take out theblue cable and replace it with a straight through cable.

HTH

Rick

Community Member

Cisco 3005 VPN Concentrator - No console?

I just installed a pair of 3030 concentrators that we picked up used and had the same situation. What I ended up doing was to connect the blue Cisco cable to a rj-45 to db9 adapter like you did, but had to try a couple of db9 to db9 cables. I beleive Rick is correct that they use a straight cable and the blue one is rolled. So if you use a rolled db9 cable you'll roll it back.

Now I need to find someone that can help me set up Authorization - everything else is working great. These are easy to use devices.

For one of the devices, before I found the proper cable, I just connected to an ethernet port on the VPN and let wireshark watch the traffic for a while. I was able to determine the IP of the device and just configure my notebook for that range and connect via http. (The password had been reset to default - but the old config was still there) Below is the procedure to reset - if you get console access.

http://www.cisco.com/en/US/products/hw/vpndevc/ps2284/products_password_recovery09186a008009434f.shtml

803
Views
0
Helpful
2
Replies
CreatePlease to create content