Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 3620 Remote access bundle Layer 1 Deactivated

I had problem with 3620 router w/z 24MICA modem and PRI/CSU(2 T1) module. When I look at "show isdn status", Layer1 was showing "Deactivated", so I check with our carrier(teleco) but they told us PRI line seems no problem.

After I tried several fixs on configuration, I decided to clear current config and start from scratch with same configuration. Somehow, router start detect PRI layer 1 and worked after I reconfigure the router.

I'm sure I used exact same configuration. Does anybody knows similar kind a case? or is there any possibility that lead router to not detect layer 1?

OS version 12.1

8 REPLIES
Silver

Re: Cisco 3620 Remote access bundle Layer 1 Deactivated

Layer 1 deactivated means it's a physical layer issue...can you please check the cabling / swap cables.

Try the following tests to see that we do not have an hardware issue.

http://www.cisco.com/warp/public/116/T1_pri.html

http://www.cisco.com/warp/public/471/hard_loopback.html

http://www.cisco.com/warp/public/116/t1_flchrt_pri.html

Have you tried reloading the router to see if we get Layer1 UP (have seen issues in the past where reload brings the layer1 UP)

Thanks, Mak.

New Member

Re: Cisco 3620 Remote access bundle Layer 1 Deactivated

Thank you for your reply.

As I mentioned in first posted message, router is now working and Layer1 is UP. My concern is why my router didn't detect Layer1 when I configure the router first time.

I tried to reload router couple times, but didn't work, but router started to work after I re-configure the router with same configuration.

Bronze

Re: Cisco 3620 Remote access bundle Layer 1 Deactivated

If you had a copy of config from the time when the problem occured, it would have been very helpful. Unless you see the problem again and we collect some data

at that time, I wouldn't blame the router.

~Zulfi

New Member

Re: Cisco 3620 Remote access bundle Layer 1 Deactivated

Here is a original config and current running config. Only difference from current running config is number of controller's setting.

ORIGINAL CONFIG

!

version 12.1

no service single-slot-reload-enable

service timestamps debug datetime localtime show-timezone

service timestamps log datetime localtime show-timezone

service password-encryption

!

hostname 3620ra

!

logging buffered 4096 debugging

logging rate-limit console 10 except errors

aaa new-model

aaa authentication login no_radius line

aaa authentication ppp default group radius

aaa authorization network default group radius

enable secret 5 -delete-

!

clock timezone JST 9

ip subnet-zero

!

!

no ip finger

no ip domain-lookup

!

isdn switch-type primary-ni

!

!

controller T1 1/0

framing esf

linecode b8zs

pri-group timeslots 1-24

!

controller T1 1/1

framing esf

linecode b8zs

pri-group timeslots 1-24

!

!

interface FastEthernet1/0

ip address 192.168.0.1 255.255.255.0

ip broadcast-address 192.168.0.255

no ip mroute-cache

duplex auto

speed auto

!

interface Serial1/0:23

ip unnumbered FastEthernet1/0

encapsulation ppp

no ip route-cache

no keepalive

dialer-group 1

isdn switch-type primary-ni

isdn incoming-voice modem

peer default ip address pool remote-pool

no cdp enable

ppp authentication pap callin

!

interface Serial1/1:23

ip unnumbered FastEthernet1/0

encapsulation ppp

no ip route-cache

no keepalive

dialer-group 1

isdn switch-type primary-ni

isdn incoming-voice modem

peer default ip address pool remote-pool

no cdp enable

ppp authentication pap callin

!

interface Group-Async1

ip unnumbered FastEthernet1/0

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer in-band

async mode interactive

peer default ip address pool remote-pool

ppp authentication pap callin

group-range 1 24

!

ip local pool remote-pool 192.168.0.100 192.168.0.123

ip default-gateway 192.168.0.254

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.0.254

no ip http server

!

radius-server host -delete-

radius-server host -delete-

radius-server retransmit 3

radius-server key 7 -delete-

line con 0

password 7 -delete-

login authentication no_radius

transport input none

line 1 24

autoselect during-login

autoselect ppp

modem Dialin

modem autoconfigure type mica

transport input all

flowcontrol hardware

line aux 0

password 7 -delete-

login authentication no_radius

line vty 0 4

password 7 -delete-

login authentication no_radius

!

CURRENT CONFIG

!

version 12.1

no service single-slot-reload-enable

service timestamps debug datetime localtime show-timezone

service timestamps log datetime localtime show-timezone

no service password-encryption

!

hostname 3620ra

!

logging buffered 4096 debugging

logging rate-limit console 10 except errors

aaa new-model

aaa authentication login no_radius line

aaa authentication ppp default group radius

aaa authorization network default group radius

aaa accounting network default start-stop group radius

enable secret -delete-

!

clock timezone JST 9

ip subnet-zero

!

!

no ip finger

no ip domain-lookup

!

isdn switch-type primary-ni

!

!

controller T1 1/0

framing esf

linecode b8zs

pri-group timeslots 1-24

!

controller T1 1/1

!

!

interface FastEthernet1/0

description connected to EthernetLAN

ip address 192.168.0.1 255.255.255.0

no ip mroute-cache

no keepalive

duplex auto

speed auto

!

interface Serial1/0:23

description connected to Dial-inPCs(ISDN)

ip unnumbered FastEthernet1/0

encapsulation ppp

no ip route-cache

no keepalive

dialer-group 1

isdn switch-type primary-ni

isdn incoming-voice modem

peer default ip address pool remote-pool

no cdp enable

ppp authentication pap callin

!

interface Group-Async1

ip unnumbered FastEthernet1/0

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer in-band

async mode interactive

peer default ip address pool remote-pool

ppp authentication pap callin

group-range 1 24

!

ip local pool remote-pool 192.168.0.100 192.168.0.23

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.0.254

no ip http server

!

snmp-server community public RO

radius-server host -delete-

radius-server host -delete-

radius-server retransmit 3

radius-server key 7 -delete-

!

line con 0

exec-timeout 0 0

password -delete-

login authentication no_radius

transport input none

line 1 24

autoselect during-login

autoselect ppp

modem Dialin

modem autoconfigure type mica

transport input all

flowcontrol hardware

line aux 0

password -delete-

login authentication no_radius

line vty 0 4

password -delete-

login authentication no_radius

!

end

Bronze

Re: Cisco 3620 Remote access bundle Layer 1 Deactivated

So earlier the T1 was connected to 1/1 and now to 1/0?

If you could replicate the problem on 1/1, it could even be a bad port on the controller card.

~Zulfi

New Member

Re: Cisco 3620 Remote access bundle Layer 1 Deactivated

No, T1 was connected to 1/0. I meant to say original config had line coding and framing configuration for both 1/1 and 1/0, but current config have only 1/0.

Bronze

Re: Cisco 3620 Remote access bundle Layer 1 Deactivated

Oh OK. Got it.

Well...seems like we can not go anywhere from here. Could be the line or may be the router. But we can not suspect anything for sure. If you want to investigate more into it, please go ahead and open up a TAC case.

~Zulfi

New Member

Re: Cisco 3620 Remote access bundle Layer 1 Deactivated

OK, I'll do so.

Appreciate your kindly advice.

111
Views
0
Helpful
8
Replies