Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 3750X GigE1/1/1 configuration

                   I am looking to find the answer for a problem with a trunk configuration on a 3750X switch. There are a few of these switches that I have configured for my own internal company network using the following;

interface GigabitEthernet1/1/1

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

switchport nonegotiate

logging event trunk-status

load-interval 30

srr-queue bandwidth share 1 70 25 5

srr-queue bandwidth shape 3 0 0 0

priority-queue out

mls qos trust dscp

storm-control broadcast level 20.00

spanning-tree link-type point-to-point

ip dhcp snooping trust

interface GigabitEthernet1/1/1

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport mode trunk

switchport nonegotiate

logging event trunk-status

load-interval 30

srr-queue bandwidth share 1 70 25 5

srr-queue bandwidth shape 3 0 0 0

priority-queue out

mls qos trust dscp

storm-control broadcast level 20.00

spanning-tree link-type point-to-point

ip dhcp snooping trust

My problem is, my company has taken on a contract for disaster recovery services, and they dropped a "dedicated" line from my office to theirs - but instead of the Multi Mode Fiber connections that I use, they are using Single Mode Fiber. What I have found is I can connect their Single Mode Fiber to an unconfigred port on my company end, and connect their end to another unconfigured port, it works. But it seems that only supports a flat network, as I have a 192.168.200.x and also a 192.168.220.x, along with a couplf of other minor VLANs...

Is there a way to configure a GigE1/1/1 port to support VLANs, as it seem to me that dot1q will not do it... thanks in advance... I will provide any other info that I have neglected to document in the request...

Everyone's tags (3)
117
Views
0
Helpful
0
Replies