Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 4500 Bootflash Issue

Folks, does anyone know where I can purchase another xbootflash simm and possibly an updated RMON EEPROM? During a flash upgrade my 4500m bootflash was corrupted, my main flash has no IOS and the version of RMON(5.1) does not provide the tftpdnld or xmodem commands to load the boot helper image via the console port. I basically have a useless router... I will be willing to reimburse someone for lending me their xbootflash simm just to get going..

Thanks....

Me again..

Thanks that is what I am trying to do, if I can find another 4500. I did not erase the boot flash. I did not even touch the furthest simm, but it is

corrupted. All I did was remove the two regular flash simms to upgrade to 16mbs of flash so I can use 12.1 for the IE lab.

Otherwise, if I can find another 45/700 with the bootflash simm I can borrow it, pop it into my router and be back in business according to Cisco's TAC site. Had this 4500 had a newer ROMMON I could have recovered the bootflash via the console port but that too is not the case. I even tried to load the boot image on the flash simm on another router, I got the image down but when I transferred the simm back to the 4500 the first file was still not

found. I was hoping for someplace that sold the simm with a boot image and/or newer ROMMON chip.

If you know of anyplace or someone willing to mail me the simm to get started I will return the simm with a check for their help..

Thanks...

/JS

1 REPLY
New Member

Re: Cisco 4500 Bootflash Issue

You may try ebay. Good luck.

346
Views
0
Helpful
1
Replies
CreatePlease to create content