Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 6509 with BGP/VRF ping response time issues

Hi guys and girls,

I'm experiencing a rather annoying thing in a clients network.

Here's the setup:

2 Cisco Catalyst 6509 with SUP720

Cisco Internetwork Operating System Software

IOS (tm) s72033_rp Software (s72033_rp-JK9SV-M), Version 12.2(18)SXD5, RELEASE SOFTWARE (fc3)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by cisco Systems, Inc.

Compiled Fri 13-May-05 19:15 by ssearch

Image text-base: 0x4002100C, data-base: 0x42698000

ROM: System Bootstrap, Version 12.2(17r)S2, RELEASE SOFTWARE (fc1)

BOOTLDR: s72033_rp Software (s72033_rp-JK9SV-M), Version 12.2(18)SXD5, RELEASE SOFTWARE (fc3)

Here's the essentials out of my configuration:

mls ip multicast flow-stat-timer 9

no mls flow ip

no mls flow ipv6

mls cef error action freeze

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

redundancy

mode sso

main-cpu

auto-sync running-config

interface Vlan7

description XXXXX

ip vrf forwarding XXXXX

ip address XXX.XXX.XXX.61 255.255.255.0

ip access-group XXXXX in

no ip redirects

standby 1 ip XXX.XXX.XXX.60

standby 1 authentication XXXXX

router bgp XXXXX

bgp log-neighbor-changes

address-family ipv4 vrf XXXXX

neighbor XXX.XXX.XXX.62 remote-as XXXXX

neighbor XXX.XXX.XXX.62 activate

no auto-summary

no synchronization

network XXX.XXX.XXX.0 mask 255.255.255.0

exit-address-family

ip vrf XXXXX

rd 1:7

route-target export 1:7

My problem is this, when I am at one VLAN and ping's a device on another VLAN i get response times like this:

Response from XXX.XXX.XXX.XXX: byte=32 tid < 1 ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid < 1 ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid < 1 ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid=248ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid < 1 ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid < 1 ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid < 1 ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid=97ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid < 1 ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid < 1 ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid < 1 ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid=209ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid=9ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid=48ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid < 1 ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid < 1 ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid < 1 ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid=3ms TTL=127

Response from XXX.XXX.XXX.XXX: byte=32 tid=9ms TTL=127

I have tried to connect two PC's to the same physical card in one off my 6509's just at two seperate VLANs and I still have the same problem.

If anyone has any ideas I would be more than happy to hear, if you need to see some more config just post a replie here.

Thanks in advance

/Jens Boberg

4 REPLIES
New Member

Re: Cisco 6509 with BGP/VRF ping response time issues

Am I in the wrong forum, or doesn't anyone have a clue.. any response is appreciated.

Bronze

Re: Cisco 6509 with BGP/VRF ping response time issues

Whats the actual bandwidth utilization? Is it heavily taxed?

New Member

Re: Cisco 6509 with BGP/VRF ping response time issues

Hi,

No it's not heavily taxed, there isn't to much traffic going through the, and the CPU looks fine to, here's the % from the CPU.

CPU utilization for five seconds: 7%/1%; one minute: 7%; five minutes: 7%

New Member

Re: Cisco 6509 with BGP/VRF ping response time issues

Still no one who has a clue?

283
Views
0
Helpful
4
Replies