Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco 7200 QOS using QDM, Installation problems.

Hi, I am running a Cisco 7200 router with IOS 12.3(1a). I tried to follow the instructions exactly for installing the QDM (Quality Device Manager) 2.1.2 (latest version) but I could not get it to load.

Instructions say to copy the file over tftp onto your bootflash or disk2 (my pcmcia flash). I did that. making sure to rename it to qdm.tar as the destination. I used the non archive method at first.

Then turn on the webserver. IP HTTP SERVER. I did, the server loads fine, and I can login with admin/password. but when I go to access the /go/qdm or when I manually put in the links from the install instructions /level/15/bootflash:qdm/qdm.shtml It gives 404 not found error.

I tried the extraction method of qdm.tar and unpacked all the files over the tftp onto the router, but that didn't work either.

Can someone please point me in the right direction? Is there a command I am missing to enable QOS? All I thought was needed was put the file on there, and turn on the webserver.

Thanks,

-Gkhanna

2 REPLIES
Bronze

Re: Cisco 7200 QOS using QDM, Installation problems.

CSCds71022- QDM: QDM does not start up if not installed in the default flash sys

Problem Description: QDM does not launch when the application is not installed in the default flash system. A "404 Not Found" error message is displayed."

Try the following work-around:

Instead of clicking the QDM link, enter the following URL in the browser:

http:///archive/slot1:qdm/qdm.shtml

Replace 'slot1' with the name of the file system that the QDM is installed on.

Community Member

Re: Cisco 7200 QOS using QDM, Installation problems.

I tried that, that did not work. On our router we have compact flash in disk2: From the docs it says it supports flash, slot 0/1, and disk 0/1. But does not say anything about disk2. I am not sure if there is a disk0/1 inside on the board. I need to find out.

However, I did try to get it to work by putting it on the bootflash: but still no go.

Now I have another 7200 that has pcmcia flash card, and it worked fine on there I think because it's slot0

-G

214
Views
0
Helpful
2
Replies
CreatePlease to create content