Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 7606 multicast question

We are trying to setup a IGMP snooping testbed using Cisco 7606 router

and we need some advice about the same. Here is what we are trying to

set up:

+------------+

| |

P1/V1===| |P4/V4

| |===== Mcast source

P2/V2===| Cisco 7606 |

| |

P3/V3===| |

| |

+------------+

* IGMP reports will be received over P1, P2 and P3 with VLAN IDs V1, V2

and V3 respectively.

* Port P4 is connected to a multicast source and will act as the mrouter

interface for the IGMP snooping VLAN.

* V1, V2, V3 and V4 are all different 802.1Q VLAN tags.

Requirement is that all the ports belong to the same VLAN and IGMP

snooping is enabled on this VLAN interface.

All the frames going out of the ports P1, P2 and P3 will be tagged with

802.1q VLAN ID of V1, V2 and V3 (where V1, V2 and V3 are all different).

Our concern is that will this configuration work or does Cisco mandate

that V1, V2, V3 and V4 should be numerically same.

One question: Can an IGMP snooping VLAN have more than one mrouter

interfaces? If yes, can they be tagged with different VLAN IDs?

Our current configuration, which is using untagged frames on P1, P2 and

P3, looks like follows:

interface GigabitEthernet1/14

no ip address

speed nonegotiate

switchport

switchport access vlan 63

switchport trunk encapsulation dot1q

switchport mode trunk

! This is for the mrouter port

interface GigabitEthernet3/1

no ip address

switchport

switchport access vlan 63

switchport mode access

! Port P1

interface GigabitEthernet3/34

no ip address

switchport

switchport access vlan 63

switchport mode access

! P2

interface Vlan63

ip address 20.1.63.27 255.255.255.0

ip igmp snooping querier

shutdown

!

Thanks in advance.

--- Sarah Zhao

1 REPLY
Silver

Re: Cisco 7606 multicast question

I think the following URL may provide u with a required solution.Because, this is a configuration process of IGMP snooping in cisco 6500.I beleive this will help u in cisco 7606 router.

http://www.cisco.com/en/US/products/hw/switches/ps708/products_configuration_guide_chapter09186a008007e705.html

210
Views
0
Helpful
1
Replies