Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

cisco 803 isdn router

Hi

Has any one had problems with 803 cisco routers? On startup the layer1 of isdn is not activated eventhough isdn switch/cable is o.k.Once router is up and you takeout out the isdn cable and put it back in the Layer 1 comes up automatically.below is result of debug isdn q921

00:02:29: ISDN BR0: TX -> IDREQ ri=29609 ai=127

00:02:29: ISDN BR0: RX <- IDASSN ri=29609 ai=64

00:02:29: ISDN BR0: TX -> SABMEp c/r=0 sapi=0 tei=64

00:02:29: ISDN BR0: RX <- UAf c/r=0 sapi=0 tei=64

00:02:29: %ISDN-6-LAYER2UP: Layer 2 for Interface BR0, TEI 64 changed to up

00:02:30: ISDN BR0: TX -> INFOc sapi=0 tei=64 ns=0 nr=0 i=0x08010105040288901801

83700D80393032303833353835373132

00:02:30: ISDN BR0: RX <- RRr sapi=0 tei=64 nr=1

00:02:30: ISDN BR0: RX <- INFOc sapi=0 tei=64 ns=0 nr=1 i=0x0801810D180189

00:02:30: ISDN BR0: TX -> RRr sapi=0 tei=64 nr=1

00:02:30: ISDN BR0: RX <- INFOc sapi=0 tei=64 ns=1 nr=1 i=0x08018102180189

00:02:30: ISDN BR0: TX -> RRr sapi=0 tei=64 nr=2

00:02:32: ISDN BR0: RX <- INFOc sapi=0 tei=64 ns=2 nr=1 i=0x08018101281239303230

3833353835373132204C4F43414C

00:02:33: ISDN BR0: TX -> RRr sapi=0 tei=64 nr=3

00:02:33: ISDN BR0: RX <- INFOc sapi=0 tei=64 ns=3 nr=1 i=0x08018107281239303230

3833353835373132204C4F43414C2905020B0612064C0E0183393032303833353835373132

00:02:33: ISDN BR0: TX -> RRr sapi=0 tei=64 nr=4

00:02:141733920768: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up

00:02:33: ISDN BR0: TX -> INFOc sapi=0 tei=64 ns=1 nr=4 i=0x0801010F

00:02:33: ISDN BR0: RX <- RRr sapi=0 tei=64 nr=2

00:02:34: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1, changed state

to up

00:02:39: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 902083585712 NKB

H2

00:02:43: ISDN BR0: RX <- RRp sapi=0 tei=64 nr=2

00:02:43: ISDN BR0: TX -> RRf sapi=0 tei=64 nr=4

any input will be appreciated thanks

3 REPLIES
Cisco Employee

Re: cisco 803 isdn router

803 should detect layer 1 and 2 active, automatically..Pl. try to wait till 20-40 secs after the router fully boot up and then enter "sh isdn status"..

If that results the same, then pl. let us know the version of ios that you run..

New Member

Re: cisco 803 isdn router

I have seen this problem before in Australia. It can take between 5 to 10 minutes for layer one to become active. What it tends to be is that the NT1 that the Telco uses does tend to detect the end device. I have got them (Telco) in the past to hard set that layer one is always active and this fixes the problem.

Just a thought. Hope it helps

New Member

Re: cisco 803 isdn router

can u give me the show run of the router

237
Views
0
Helpful
3
Replies
CreatePlease to create content