Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco Catalyst 2900 XL: HW or Configuration problem?

We have a Cisco Catalyst 2900XL 24-port switch that suddenly became unstable. It did a POST every 7 minutes and eventually became stable after 4 1/2 hours of doing it.

After that, one of the things i've noticed is that even though i disconnected a patch cable in the switch port that is lighting up, the port still continuously lits up. Before, if i disconnect the cable in the port switch, the LED goes off which shows no link.

The VLAN Manager shows that ports 17 to 20 line protocol is up but when i connect a patch cable or directly link a computer to the switch port, i couldn't get any network connectivity nor any LED light on the switch port.

Some of the ports as well has an indication of being down and if i connect a device into it, i couldn't get any connection. Is there a way to bring this up?

As a bandage to the problem, i connected an 8-port hub to one of the reliable ports on the switch to compensate for the non-responsive ports.

Please enlighten me on this matter. Any assistance or feedback will be greatly appreciated. Thanks!

3 REPLIES
New Member

Re: Cisco Catalyst 2900 XL: HW or Configuration problem?

Please do 'show post' and see if the ports have failed Power on self test (POST). If they have failed, then it is bad hardware. If they indicate okay, please upgrade to the latest version and if you still continue to see the problem, open a TAC case.

New Member

Re: Cisco Catalyst 2900 XL: HW or Configuration problem?

When the "show post" was executed, the following are the results;

PCPM2924A#show post

FastEthernet0/14 failed front-end loopback test

FastEthernet0/17 failed front-end loopback test

FastEthernet0/18 failed front-end loopback test

FastEthernet0/19 failed front-end loopback test

FastEthernet0/20 failed front-end loopback test

PCPM2924A#

Is this a hardware problem or is there a procedure for this to be fixed? Thanks!

New Member

Re: Cisco Catalyst 2900 XL: HW or Configuration problem?

I meet this question too , I send it to CISCO to have repaired . and i want to know what cause this happend .

126
Views
0
Helpful
3
Replies
CreatePlease to create content