Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco E1 configuration

I am configuring an Cisco 2 Port RJ48 Multiflex trunk-G.703 for data. I am connecting to a E1 wireless provider. Can anyone say if the config bellow is ok ....

configure terminal

controller E1 1/0

framing crc4

linecode hdb3

channel-group 0 timeslots 1-31

Clock Source Line

no shutdown

!

interface Serial 1/0:0

ip address 209.165.200.253 255.255.255.224

encapsulation PPP

keepalive 60

!

interface FastEthernet0/0

ip address 209.165.201.1 255.255.255.224

!

router rip

network 209.165.200.224

network 209.165.201.0

2 REPLIES
New Member

Re: Cisco E1 configuration

The configuration looks fine to me. Clock source default to line anyway.

Regards,

/Bessie

New Member

Re: Cisco E1 configuration

Thanks a million /Bessie.

cheers Hero

260
Views
0
Helpful
2
Replies
CreatePlease to create content