Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco router 7120-4T1

My 7120 router suddenly is not working. I can't even console to it. I was able to console first time, and the error message appeared, "CAN'T CONNECT CABLE/CONNECTOR FE0/0", it appeared three times and went to start decompressing self image, and then the same message appeared again, and it hung. Nothing happened for 5 minutes so I decided to reboot again, and now I can't even Console. Nothing comes up when I console to it. I tried recreating new HyperTerminal Sessions, changed my speed settings, and even tried hit control-C few times by powering down and up to to see if it even can go to rommode. No luck.

It's so frustrating to not get into a console since it is the first layer of troubleshooting.

I also tried the settings suggested by one of Cisco Employees which was

"The hyperterminal session on the 7100 should be set to 9600 baud, 8 data bits, no parity, 2 stop bits, and no flow control. Most likely, you have it set up as 1 stop bit. (the 7100 is one of the only routers that requires 2 stop bits... which causes alot of problems when people try to console in)."

But still no luck.

Does someone have more suggestions?

Regards,

1 REPLY
New Member

Re: Cisco router 7120-4T1

i had the same issue with 2600 series router. whenever you try to connect to colsole it got stuck. there are work arrounds :

a) id router has Ethernet interface configured with IP address try to conect your computer through Ethernet and do telnet (dont leave the console cable connected).

b) If serial slot any IP configuration try to do the saem steps A with serial.

Anyway, i simply changed the PC which connect console. There was a problem with COM port.

try these

301
Views
0
Helpful
1
Replies
CreatePlease to create content