Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco usb console driver

I installed and used the driver for the Cisco Usb Console cable for use on my Windows 8.1 laptop. Initially it worked fine and I was able to connect to my routers to perform configurations. However, a little after that (after a short time of non-use), when I connected the cable again to configure a router, I was not getting any connectivity through the cable. I tried re-installing the cable and I received the following message: "The wizard was interrupted before CiscoVirtualCom(64) could be completely installed. Your system has not been modified. To complete installation at another time, please run setup again." I downloaded the Cisco_usbconsle_driver_3.1 from Cisco's website. Can anyone assist me with this error?

2 REPLIES
New Member

have you looked at your

have you looked at your device manager and seen what shows when you connect the USB cable? You'll see it under Com Ports sections.

Sometimes when you connect it to a different USB port it assigns it a different COM Port. Make sure you note the port number and put that in your terminal program.

Also make sure the driver name is CiscoSerial.

New Member

Hi, Install driver for cable

Hi,

 

Install driver for cable from cd on windows. Then go n check from device manager that either driver is installed or not. If it is installed properly then add that port to Puttie or Hyperterminal.

 

 

Jerry Paul

www.thenetworkhardware.com

446
Views
3
Helpful
2
Replies
CreatePlease login to create content