Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco View 5

Hi

I need to use CiscoWorks Windows 5.0 with Window2000 profesional, but when i begin the installation it abort the same, because It not find service pack

5. There are some solution for this mistake

1 REPLY
Blue

Re: Cisco View 5

Per 'Table 1: System Requirements':

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cwfw/cw_5_0_1/cwwcd.htm#xtocid299331

CWW 5.0 does not support Win2K. Only Windows NT 4.0 (workstation and server with Service Pack 5). You should consider upgrading to CiscoWorks for Windows 6.1 (CWW) which is the latest and supports:

- Windows 2000 Professional (with Service Pack 2)

- Windows 2000 Server (with Service Pack 2)

- Windows 2000 Advanced Server (with Service Pack 2) per:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cwfw/cww_6_1/cwwig/install.htm#xtocid2

85
Views
0
Helpful
1
Replies
CreatePlease to create content