Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco View IDU for Cat 6000

I successfully updated my IDU's except for Cat 6000 (the one I needed most). It fails with error "ver. is 5.0, 5.10 is needed" and won't install. This is on a Solaris server. Do you know where I can get ver. 5.10? I can't find it! Thanks in advance!

4 REPLIES
Blue

Re: Cisco View IDU for Cat 6000

Are you talking about the RME/Campus Manager IDU or CiscoView Device Package?

Community Member

Re: Cisco View IDU for Cat 6000

Yes this is for CiscoView Device Package.

Community Member

Re: Cisco View IDU for Cat 6000

BTW... I get the same thing on our old Windows server, but it wants ver 5.7.

major versions are incompatible.Required version 5.7 for Cat6000 package

Community Member

Re: Cisco View IDU for Cat 6000

OK, here was my problem:

We had tested using QDM previously and quit using it.

So QDM required ver 5.1 of Cat6000 device package.

So I deleted CatQDM device package and did add package again and got cat 6000 ver 5.0 and ALL IS WELL! TAC is GREAT!!!!!

110
Views
0
Helpful
4
Replies
CreatePlease to create content