Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco View java conflict

Hello Everybody,

we have NNM 6.41 with ET 2.x on Solaris 8 server, so we installed Netscape 7 with JPI 1.4.x bundled in order do see views of ET, but now I'm trying to configure integration with CW2k in terms of CiscoView 5.x invoking - so I use default Solaris Netscape 4.76 with JPI 1.3.1_08, put NPX_PLUGIN_PATH, NPX_JRE_PATH, MOZILLA_HOME variables into CiscoView 5.x invoking script and Netscape starts OK, no complains about JPI version, but it is blind, it doesn't present anything from CW2k. BTW: config of Solaris, Netscape and JPI should be supported according to this document:

http://www.cisco.com/en/US/partner/products/sw/cscowork/ps2425/products_release_and_installation_notes09186a00800f9366.html#xtocid12

Any idea or experience would be highly appreciated!

BR,

Roman

2 REPLIES
Community Member

Re: Cisco View java conflict

Hi Roman,

Your description of the problem states that the JPI 1.3.1_08 is being used. This, I believe, is causing the problem. CiscoView requirements strictly specifies

that JPI 1.3.1 is the only JPI supported.

Note that JPI 1.3.1 is not the same as JPI 1.3.1_08

HTH,

Chris

Community Member

Re: Cisco View java conflict

Hi Chris,

thanks for your response, we solved it, not only JPI 1.3.1, but it HAS to be JPI directly from CW2k server, otherwise it wouldn't work :))

BR,

Roman

83
Views
0
Helpful
2
Replies
CreatePlease to create content