Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco + VSAT : pb with very slow connection

I have installed a LAN (C2950) + A C1721 router equipped with FastEthernet IF + WIC-1ENET 10 Mbps IF. The WIC-1ENET is connected to a VSAT terminal (2 Mbps/1 Mbps) using DVB.

The problem is that I am geting a very slow link. aprox ~ 20-100 Kbps with FTP and also very slow connection with HTTP.....

My router is configured with irb (due to restriction on mu vsat terminal). bellow an abstract of my config:

ip dhcp pool admin_vlan1

network "net" "mask"

default-router "ip"

update arp

accounting DHCP

!

ip dhcp pool hotspot_vlan2

network "net" "mask"

default-router "ip"

dns-server "ip"

domain-name ...

.....

bridge irb

....

interface Ethernet0

description to-vsat

no ip address

full-duplex

no cdp enable

bridge-group 1

!

interface FastEthernet0

description to switch Fast0/1

no ip address

speed 100

full-duplex

no cdp enable

!

interface FastEthernet0.1

description vlan admin

encapsulation dot1Q 1 native

ip address "ip" "mask"

no ip redirects

no ip unreachables

no cdp enable

!

interface FastEthernet0.2

description vlan hotspot

encapsulation dot1Q 2

no ip redirects

no ip unreachables

no cdp enable

bridge-group 1

!

interface BVI1

ip address "ip" "mask"

!

ip classless

ip route 0.0.0.0 0.0.0.0 bvi1

no ip http server

.....

bridge 1 protocol ieee

bridge 1 route ip

140
Views
0
Helpful
0
Replies
CreatePlease to create content