Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco Works 5th Ed. RME Web Errors

After installing Cisco Works 2000, 5th. Edition, on a new Win2k Pro workstation, when I try to access parts of the Resource Manager, I am getting "Internal Server Error". I have applied all of the Win2K patches and the Cisco Works Patches.

2 REPLIES
Blue

Re: Cisco Works 5th Ed. RME Web Errors

Are you getting this error while accessing CW2K from the server or from a remote client PC?. Are you connecting via Proxy or Firewall?. Do you get the same error using both IE and Netscape?. Have you tried re-starting crmdmgtd via CLI?

Community Member

Re: Cisco Works 5th Ed. RME Web Errors

I am getting the error from the CW2K server and a client pc. The client pc is on the local network with the CW2K server. The client pc only has IE, I don't know if we have a client pc with Netscape. I tried installing Netscape 7 on my laptop, and all of the Java in IE is not working, but that is another issue. I have not re-started crmdmgtd via CLI. I did unload the Apache pach for 1.3.27, but there was no change after rebooting the CW2K server.

91
Views
0
Helpful
2
Replies
CreatePlease to create content