Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CISCO Works 5th edition under hp-ux

On CCO's software center I found the two files cmf2.0-hpux-CSCdy33916.tar and cmf2.0-hpux-CSCea15281.tar that are described as follows:

CW2000 5th edition patch for HPUX to fix the vulnerability of running arbitrary commands on the CiscoWorks server.

Is there a 5th edition available for hp-ux?

My understanding until now was that 4th edition was the last cisco works update for hp-ux.

Thanks. Thomas

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: CISCO Works 5th edition under hp-ux

You are correct. There's no 5th edition for HP-UX. The two bugs were found in 5th edition. Of course, they exhibit in 4th edition as well. Since we don't have new version of HP-UX, we send out these patches for existing 4th edition HP-UX customers.

In fact, cmf2.0 means it's 4th edition. I think developers forgot to readdress the readme which causes this confusion.

2 REPLIES
Bronze

Re: CISCO Works 5th edition under hp-ux

You are correct. There's no 5th edition for HP-UX. The two bugs were found in 5th edition. Of course, they exhibit in 4th edition as well. Since we don't have new version of HP-UX, we send out these patches for existing 4th edition HP-UX customers.

In fact, cmf2.0 means it's 4th edition. I think developers forgot to readdress the readme which causes this confusion.

Blue

Re: CISCO Works 5th edition under hp-ux

CW2K is End of Life and End of Support per:

http://www.cisco.com/warp/public/cc/pd/wr2k/cpbn/prodlit/1626_pp.htm

Time to move on to Solaris or Windows version for the latest release.

93
Views
0
Helpful
2
Replies
CreatePlease to create content