Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

CISCO1721 with WIC-1B-S/T Unexpected exception to the CPUvector 1200

Hi,

I am trying to install a WIC-1B-S/T to my CISCO1721-VPN/K9 to serve as an ISDN dial-backup.

S/T is installed and BRI 0 Defs are added to the running config via 'conft'. 1721 works fine with dial-back functionality. But when the router is Powered OFF and ONed again, it encounters an "Unexpected exception to the CPUvector 1200" and gets re-booted by itself with following messages.

I have appended the running config at bottom for your perusal.

Appreciate an insight into the problem to help resolve it.

Thank you. Ravinda

cisco 1721 (MPC860P) processor (revision 0x100) with 56143K/9393K bytes of memory.

Processor board ID FOC07121DCU (2778355319), with hardware revision 0000

MPC860P processor: part number 5, mask 2

Bridging software.

X.25 software, Version 3.0.0.

Basic Rate ISDN software, Version 1.1.

1 FastEthernet/IEEE 802.3 interface(s)

1 Serial(sync/async) network interface(s)

1 ISDN Basic Rate interface(s)

1 Virtual Private Network (VPN) Module(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

Unexpected exception to CPUvector 1200, PC = 80CEE1EC

-Traceback= 80CEE1EC 80CD3A38 80CD4664 80108EDC 8011995C 80119A58 80119B54 80C6E0A4 80C6E418 801B7148

Writing crashinfo to flash:crashinfo_19930301-000015

*** System received a SegV exception ***

signal= 0xb, code= 0x1200, context= 0x815f6348

PC = 0x80cee1ec, Vector = 0x1200, SP = 0x81af7250

System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)

Running Config is below

=======================

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname xxxxxxxxxx

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication ppp default local

username nnnnn password xxxxxx

username nnnnn password xxxxxx

!

ip subnet-zero

!

!

!

ip audit notify log

ip audit po max-events 100

!

!

crypto isakmp policy 1

xxxxxxx

authentication xxxxxx

crypto isakmp key xxxxxxx xx.xx.xx.xx

!

!

crypto ipsec transform-set

!

ip access-list extended xxxxx !

!

crypto map STAT-BRANCH ......

crypto map STAT-BRANCH .....

set peer ....

set transform-set ....

match address ....

!

!

interface Loopback0

ip address ...........

!

interface FastEthernet0

ip address ........

shutdown

speed auto

no cdp enable

!

interface Serial0

no ip address

encapsulation frame-relay

!

interface Serial0.1 point-to-point

ip address ...........

frame-relay interface-dlci .........

crypto map STAT-BRANCH

!

!

interface bri0

ip address .........

encapsulation ppp

dialer map ip ... name gateway broadcast .........

dialer map ip ... name gateway broadcast ....

dialer watch-group 8

dialer-group 1

isdn switch-type basic-net3

ppp authentication chap

crypto map STAT-BRANCH

!

router ospf 1

log-adjacency-changes

area n stub no-summary

network .....

network ........

network .........

!

ip route .........

!

dialer watch-list 8 ip ......

dialer-list 1 protocol ip permit

no cdp run

!

!

line con 0

line aux 0

modem InOut

modem autoconfigure discovery

transport input all

stopbits 1

speed 300

flowcontrol hardware

line vty 0 4

password ....

1 REPLY
VIP Purple

Re: CISCO1721 with WIC-1B-S/T Unexpected exception to the CPUvec

Hello,

can you post the full output of the ´show stacks´ command ? And, if applicable, the output of the ´show context´ command ?

Regards,

Georg

335
Views
0
Helpful
1
Replies
CreatePlease to create content